Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Build Forum (http://www.wranglerforum.com/f322/)
-   -   New motor install started (http://www.wranglerforum.com/f322/new-motor-install-started-253629.html)

Notoriously_rob 07-04-2013 03:24 PM

New motor install started
 
Well i started it today. Was going to get a golen stroker but after reading all the small stuff i had to get- new motor mounts, injectors, etc i decided i wanted to drive my jeep vice get a part here and there - total coast was about $7k for the golen- got an ATK engine for $2500, and im installing with my neighbor...the rest of the money i saved for the golen (had $5k) is now going to gaskets and gears!!!! Havent decided on what gear set yet-
Anyways- how the heck do i remove the ac lines to get the front of the jeep opened up????
Any tips are greatly appreciated.
And by the way- its knocking like a salesman on a door---and the inside of the head is rusted out bad---thats why im replacing the whole thing.

Notoriously_rob 07-04-2013 03:53 PM

Also have a new terminator and luk clutch and flywheel to install too. Lots of work to do

Notoriously_rob 07-08-2013 01:50 PM

So today I finally pulled the motor out. The transmission was in terrible shape the fluid look like fudge. Attached is the picture of the new Ax-15 Terminator transmission that I have. The new motor should be here shortly. As you can see the exhaust header is cracked as usual.

Notoriously_rob 07-12-2013 02:11 PM

Painted the ax-15 terminator tranny last night ans also painted the alternator and ac mounting brackets. Gonna paint the motor the same color and call it a day. New motor should be here today ;)

tkfx 07-13-2013 04:38 AM

:include::popcorn:

NavyDoc1 07-13-2013 02:47 PM

Looks good!

Notoriously_rob 07-13-2013 03:08 PM

Thanks new motor came painted black so im not sure if i want tonpaint over that or not

Notoriously_rob 07-15-2013 05:12 PM

Well today I finally got the new engine on the stand and went to install the oil pump and the oil screen however there is a special tool that you need in order to do so correctly. Found it online for $99. No auto parts store in my area carries it. Just my luck. So I'm in search of said tool I'm going to the mechanic places around here tomorrow with the two.
I'm hoping to get this thing back together undrivable by Monday. Today was a complete wash.

1jeeplvr 07-15-2013 07:49 PM

Love the pics.Keep it up.

yoopone 07-16-2013 12:24 PM

I put an ATK in my 97 two summers ago. Still purrs like a kitten. Love the paint you did, very nice!

Notoriously_rob 07-16-2013 12:25 PM

So today I started working on the engine up with the oil pan and oil pan gasket on along with the timing plate cover. I had it on the engine stand that purchase from AutoZone and it was rated at 750 pounds. The brand-new engine wait 397 pounds plus about 20 pounds for everything that I put on. The next thing I know I hear a cracking noise so I immediately started hooking up the engine voice that I have. As I was tightening the last bolt for the engine hoist the front wheel gave out on the engine stand and the engine almost fell over. I had to grab the engine stand and stand on the back of it and even out the way as I called my neighbor across the street. I almost lost my engine today!!!!!!

Notoriously_rob 07-16-2013 03:00 PM

Broke a clutch bolt but it came out--whew!!! New bolt and everythin is lined up

Notoriously_rob 07-16-2013 03:03 PM

My first jeep motor install- stressed out as all heck! Lol- its easy but complicated at the same time

Notoriously_rob 07-18-2013 02:51 PM

So yesterday I put the oil pan on and a new gasket along with the timing plate cover. But something didn't feel right in my gut. It was not gas! I took the oil pan off and I noticed that the main bearing Brace was not on the new motor. I called ATK motors and ask them about it. They said that I was supposed to take the old one often use it. But the guy on te phone clearly states to leave it on the old motor. They overnighted a new one to me. However they did not send me the nuts. I have been all over the place trying to find grade 8 nuts that are 3/8-16 and have a ring around the bottom of them. I'm waiting as usual for ATK to call me back to get me the correct nuts...

NavyDoc1 07-18-2013 06:14 PM

Quote:

Originally Posted by Notoriously_rob (Post 3976793)
So yesterday I put the oil pan on and a new gasket along with the timing plate cover. But something didn't feel right in my gut. It was not gas! I took the oil pan off and I noticed that the main bearing Brace was not on the new motor. I called ATK motors and ask them about it. They said that I was supposed to take the old one often use it. But the guy on te phone clearly states to leave it on the old motor. They overnighted a new one to me. However they did not send me the nuts. I have been all over the place trying to find grade 8 nuts that are 3/8-16 and have a ring around the bottom of them. I'm waiting as usual for ATK to call me back to get me the correct nuts...

Is if possible to just use nuts with washers? Or either take the nuts of the old brace and just slap new nuts on the old motor

Notoriously_rob 07-18-2013 06:20 PM

Old nuts are with the old motor shipped back lol..

mrbat23 07-18-2013 06:52 PM

I bought the same atk engine last year, you might want to think about changing some of your sensors while your at it . I put new o2 sensors,tps, iac, starter, water pump, radiator, thermostat, and housing and got rid of my cold air intake, i figure might as well make everything i can new since i did not really know the history behind how po treated her. btw runs like silk. here is mine i went with silver and black.

Notoriously_rob 07-19-2013 07:34 AM

Most everything is new besides the o2 sensors lol. Ive been buyin a part here and there for a while. Just stowed em in my garage.

Notoriously_rob 07-20-2013 04:15 PM

Today's adventure Included rusted out header bolts. I finally found them at Napa auto parts. However they were not the exact 100 percent ones I needed so I made do and took the washers off the old ones. They fit like a champ! I'm going to finish building the front of the motor to include the water pump thermostat housing harmonic balancer and Hopefully put it in tomorrow.

Notoriously_rob 07-23-2013 03:29 PM

Got the replacement engine in today. Let me tell you it is a tough job to get the transfer case to lineup with the transmission while it's attached to the motor. Also I had to take the linkage apart for the 4 x 4 In order to get it properly aligned to mount back onto the transmission with the mount that it came with. I have most of the electrical and fuel system hooked up but I still need to install My slave cylinder tomorrow then the tranny mount- then tranny fluid and skid plate

billy_YJ 07-23-2013 10:18 PM

Thanks for sharing!

Notoriously_rob 07-24-2013 03:05 PM

Well I got the transmission fluid in it and attach the transmission to transfer Case miunt today. I also primed the oil pump today and put little bit of oil onto the lifters and installed the valve cover gasket and Valve cover today. Got the slave cylinder in and started trying to get the air out of the master cylinder to slave cylinder hose. Let Me tell you this is a pain in the rear!

All I really have left is to attach the alternator and AC install the belt radiator and air conditioning lines as well as the front clip.

Flashole 07-24-2013 08:14 PM

Nice work. My TJ has about 140k miles on it. Still runs great, but I suspect that I will be doing an engine swap sooner or later.

Thanks for sharing.

Notoriously_rob 07-25-2013 10:13 AM

Almost done- fluid in power steering, 6 qts of oil, new ac rubber rings, all wiring hooked up, front clip put together, belt on...still need to bleed master and slave cylinder- has a lil bit of pressure from last nights attempt so thats a positive sign!!!

Notoriously_rob 07-25-2013 12:20 PM

Pain in the butt to allign front clip!

Notoriously_rob 07-25-2013 01:09 PM

Gotta get the clutch, slave, and master cylinder bled, burp the radiator, and thats it....

Notoriously_rob 07-25-2013 05:27 PM

Its alive i tell you! Set your timing right and good things happen- set it 180 off- wont start- fired right up after i fixes that lol-

NavyDoc1 07-25-2013 09:04 PM

Quote:

Originally Posted by Notoriously_rob (Post 4003108)
Its alive i tell you! Set your timing right and good things happen- set it 180 off- wont start- fired right up after i fixes that lol-

Congrats man! Looks good! Btw yur under hood light is out, might wanna fix that. Lol

Dobber91 07-25-2013 09:15 PM

I'm inspired! I've got to figure out which route I want to go with mine, I'm at 222k and have a valve leaking by causing a miss in cylinder 1, so I'm told. I don't know whether I should rebuild or replace. What all did you replace when doing the swap and how much was your final cost if you don't mind me asking?

Notoriously_rob 07-26-2013 05:42 AM

Tranny was 1645 with a 100 core

Atk replacement engine was 2500 with a 500 core

Slave, master cylinder, clutch, flywheel, starter, oil pan dipstick (broke mine), spark plugs, header all replaced.

I would replace vice rebuild any day


All times are GMT -5. The time now is 03:27 PM.