Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   cant track down front end noise...help? (http://www.wranglerforum.com/f210/cant-track-down-front-end-noise-help-254217.html)

AtcoTrailsINC 07-07-2013 05:41 PM

cant track down front end noise...help?
 
I recently developed a noise in the front end its kind of a popping noise. It happens while moving when I turn and pops louder if I make a hard right turn. I can't recreate the sound on jack stand and all joints feel solid. Only thing I know I have bad is my wheel bearing has some play. Replacing that soon. I was thinking ball joints at first but they seem good for having 170k on them.

Anyone ever have a wheel bearing pop like that?

mrbat23 07-07-2013 06:23 PM

I have it ,, My shop mechanic is thinking axle u joint and decided to spray some pb blaster on them, popping is gone but they need replaced. So i bought new ones and all ball joints, now thinking might as well do axles and regear for 35s.

jherrington 07-07-2013 07:43 PM

Bad ball joint.

AtcoTrailsINC 07-07-2013 09:34 PM

now ive got a new symptom...going to turn to back into the driveway with the wheels at full lock right i get a horrible screeching noise as if the rotors are rubbing bare metal....??? im wondering if my bad wheel bearing is going bad at an accelerated pace. either way looks like ill be tearing her down Tuesday to find out for sure..

i thought a bad ball joint there would be noticeable play in the knuckle? mine seem tight.

TJ Skip 07-07-2013 10:21 PM

I have exact same issue took mine into my mechanic today I can't take it anymore its making me crazy and with tommorow my child being born I don't have much time to work on my jeep

chrisc5543 07-14-2013 02:56 AM

I have a noise in my front end, passenger side that is driving me crazy and cant find it. it occurs when I hit a bump in the road, have put entire new front end on, new u joints and still not fixed. if I shake the jeep or jump on it to see if I hear it when the springs and shock work I don't get the noise, its only when im driving. any ideas

jherrington 07-14-2013 08:47 AM

Quote:

Originally Posted by chrisc5543 (Post 3960101)
I have a noise in my front end, passenger side that is driving me crazy and cant find it. it occurs when I hit a bump in the road, have put entire new front end on, new u joints and still not fixed. if I shake the jeep or jump on it to see if I hear it when the springs and shock work I don't get the noise, its only when im driving. any ideas

Video it.

chrisc5543 07-22-2013 07:51 PM

[QUOTE="jherrington;3960462"]

I dont know how else to send it im computer stupid! U have an e-mail maybe I can foward it? I cant send u a privite mess cause ur inbox is full!

https://www.youtube.com/watch?v=9Qk8...e_gdata_player

jherrington 07-22-2013 07:54 PM

Quote:

Originally Posted by chrisc5543 (Post 3991561)

This is the noise!!! Still cant find it

https://www.youtube.com/watch?v=9Qk8...e_gdata_player

It says the vid is private..

chrisc5543 07-22-2013 08:33 PM

This is the Video, can anyone guess what it is?

https://www.youtube.com/watch?v=9Qk8...e_gdata_player

Big Sarge 07-22-2013 08:35 PM

Quote:

Originally Posted by chrisc5543 (Post 3991761)
This is the Video, can anyone guess what it is?

https://www.youtube.com/watch?v=9Qk8...e_gdata_player

Still says the video is private

UnlimitedRubicon 07-22-2013 08:37 PM

"This video is private."

chrisc5543 07-22-2013 08:43 PM

how do I take it off private?

Big Sarge 07-22-2013 08:46 PM

Quote:

Originally Posted by chrisc5543 (Post 3991794)
how do I take it off private?

https://support.google.com/youtube/answer/157177?hl=en

UnlimitedRubicon 07-22-2013 08:48 PM

Quote:

Originally Posted by chrisc5543 (Post 3991794)
how do I take it off private?


*Big Sarge beat me to it

chrisc5543 07-22-2013 09:03 PM

should work now!!! Thanks

https://www.youtube.com/watch?v=9Qk8...e_gdata_player

Big Sarge 07-22-2013 09:10 PM

Does it also do it when someone is riding with you?? That's sounds like its inside the Jeep to me. Could also possibly look at the exhaust.

jherrington 07-22-2013 09:12 PM

It sounds too high pitched to be the transfer case linkage.. Is the sound coming from inside or outside of the cabin?

chrisc5543 07-22-2013 09:14 PM

outside of cabin, passenger side, closer to firewall

chrisc5543 07-22-2013 09:15 PM

yea It does still make noise when passenger is inside, even made my friend drive around while I searched everywhere. its really getting the best of me

chrisc5543 07-22-2013 09:16 PM

its not the exhaust cause I just replaced it, do you guys know the correct tourqe the control arm bushings are supposed to be

boonefhh 07-22-2013 09:18 PM

My shop mechanic is thinking axle u joint and decided to spray some pb blaster on themhttp://www.camj.info/7p1.jpg

Big Sarge 07-22-2013 09:22 PM

Quote:

Originally Posted by chrisc5543 (Post 3991960)
its not the exhaust cause I just replaced it, do you guys know the correct tourqe the control arm bushings are supposed to be

For the upper: axle bracket nut 85 ft lbs, frame bracket nut 130 ft lbs

Lower: 55 ft lbs

And I wouldn't rule out the exhaust because you just replaced it. Have seen many threads of exhaust rubbing or making noise after new install.

chrisc5543 07-22-2013 09:22 PM

boone, I replaced every single u-joint on jeep, also took the shocks off and sway bar quick connects just to see, still there. then took my front axle off, still there, worse then Chinese water torcher!

Big Sarge 07-22-2013 09:24 PM

Quote:

Originally Posted by chrisc5543 (Post 3992018)
boone, I replaced every single u-joint on jeep, also took the shocks off and sway bar quick connects just to see, still there. then took my front axle off, still there, worse then Chinese water torcher!

Torture!! Jus sayin. Lol

chrisc5543 07-22-2013 09:25 PM

lol

jherrington 07-22-2013 09:54 PM

Did this noise start somewhere around the time of your exhaust replacement?

chrisc5543 07-22-2013 10:09 PM

nah its been there since I got it

wranglersteve 07-25-2013 06:51 PM

My noise was my Stabilizer Bar Links. Took me a while to find it


All times are GMT -5. The time now is 06:55 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.