Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   Hello WF...Ma 95yj Rio frame off resto... (http://www.wranglerforum.com/f12/hello-wf-ma-95yj-rio-frame-off-resto-254377.html)

Mikes95 07-08-2013 01:33 PM

Hello WF...Ma 95yj Rio frame off resto...
 
Wanted to introduce myself as requested by the forum.
My name is Mike, I'm 38 yrs old and the dad of two kids.
I'm located in Middleboro Ma 02346
I currently own a 1995 yj Rio Grande 2.5 5 spd
2.5 susp 2" body and 1.25 shackle to total the lift.
Bf 32" All Terrains on american racing outlaw II's (came on the jeep)

I purchased the jeep in 2011 (July) and thought it would be a quick fix (frame) was bad in places.
I had no clue what I was getting myself into...14 months later I was essentially driving a new jeep after doing a frame off resto (with exception of the tub) that isn't supposed to be perfect. In my opinion.
I've been driving my jeep since sept 2012 and have loved every minute of it.
I will post pics up in the build forum. I have plenty of them as the process went along.
I just came across my first major issue and need some help...it's a no start issue.
As many have posted.
I'm just trying to get to the bottom of it, I'm at the point of testing pins and grounds.
Ill start a new thread for the senior members to hopefully lend some insight and hard earned knowledge.

:hide: I'm new to the forum ...not new to working on things.

Beastmaster 07-08-2013 01:43 PM

Because this is the newbie check-in area, you may not get the answers you are looking for. I suggest you check out this forum area and post your questions there, I think you'll get a better response.

YJ Jeep Wrangler Forum - Jeep Wrangler Forum

In the mean time, I just like to say . . .

Welcome to the forum! :wavey:

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)

Click here for helpful tips for newcomers

Mikes95 07-08-2013 01:51 PM

That's what I meant to say..I was just looking in the yj section and hadn't really seen any "No Start" posts up top.
I will most definitely post in the technical forum for some help.

Thank you BeastMaster

zracTA 07-08-2013 02:38 PM

welcome!

western196611 07-08-2013 03:22 PM

Welcome from Central Kansas.

dabolt55 07-08-2013 04:29 PM

Welcome Mike....:wavey:

jokerchief462 07-08-2013 07:59 PM

:wavey: Welcome to the forum!

Mikes95 07-08-2013 09:09 PM

Here is a pic of my beloved yj
http://i1363.photobucket.com/albums/...ps043cc547.jpg

MrSig 07-09-2013 04:05 AM

http://r23.imgfast.net/users/2314/13...3032514546.gif and enjoy the forum!

SilverSport 07-15-2013 08:50 PM

Mike, Welcome Aboard! :wavey:


All times are GMT -5. The time now is 03:19 AM.