Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   serious concerns about my jeep!!! HELP!! (http://www.wranglerforum.com/f210/serious-concerns-about-my-jeep-help-25569.html)

capdizzlers 01-18-2009 10:14 PM

serious concerns about my jeep!!! HELP!!
 
2005 X Wrangler Automatic with Dunlop Mud Rover tires installed in March 2007

I was just driving in the snow up here in New Jersey and while on the highway and in 4WD ( I Thought!!) My Gages on the dashboard read that I was in 4WD. However, while i started driving I heard a grinding sound as I drove.Now I'm not a car expert, but i knew a jeep should not sound like that!! Somehow I made it home in 4wd, however I think I was in a lower gear because when I sped up the motor. It wouldnt go very far at all. Now I've noticed I've been slipping alot on these tires even in rain or very light snow. Is their something wrong with my engine or my tires!?!? Please help guys. what the heck was that noise I was hearing. I know it wasnt 4WD kicking in because I was slipping all around.
:(:(:confused:

Any recommendations on tires or anything i should do?

tiny terror 01-18-2009 10:17 PM

Please tell me you were not in 4low trying to go faster than 15 miles an hour.

There's 4high and 4low. In 4high you can go faster, but what you describe sounds like you may have been in 4low. It's not made for speed. How high did you pull your transfer case shifter? Where did the grinding noise sound like it was coming from? I know when my linkage was messed up I had a grinding and my 4high didn't engage. Possible?

By the way, I have a 2005 and I can get the 4X4 light to come on without being in 4wd.

capdizzlers 01-18-2009 10:19 PM

i probably was have no idea!! That's why I'm on this forum. I'm soo worried. I never heard that noise before on my jeep!! what could it be? Does 4low light indicator show up on the dashboard?

AzTJ 01-18-2009 10:20 PM

Were you in 4-Hi or 4-Lo? If driving on the highway in 4WD, it should be in 4-Hi for higher speeds. If there was grinding it might have been trying to slip out of 4WD. You want to be sure and pull on the shift lever to make sure that it is fully engaged.

capdizzlers 01-18-2009 10:22 PM

yea i think it was slipping out of 4wd!! I put it in neutral on a side street and then when i went back on the highway. i heard a grinding noise and pulled over again.

infamousbliss 01-18-2009 10:25 PM

OUCH!!! how far back did you pull your 4x4 lever?

tiny terror 01-18-2009 10:26 PM

Is this the first time you've used the 4wd?

capdizzlers 01-18-2009 10:27 PM

well put it this way... driving back home roughly 2 miles...it sounded like low sounding police siren was going off in my truck... i dont drive much in the snow. But i hope everything is alright with it. anyone familiar with that sounding noise?

capdizzlers 01-18-2009 10:28 PM

no i have used the 4wd many times. i double checked that it was engaged.. could there be something wrong with it????

tiny terror 01-18-2009 10:29 PM

What it sounds like is you were attempting to faster than you can in 4low. It whines.


Have you used both high and low?

jdhallissey 01-18-2009 10:34 PM

Tiny that sounds about right. 4wd hi starts to whine at 55ish. 4lo whines well about the time it starts moving!

capdizzlers 01-18-2009 10:34 PM

no

capdizzlers 01-18-2009 10:37 PM

DUNLOP MUD ROVER TIRES ARE HORRIBLE in the snow!!!

tiny terror 01-18-2009 10:38 PM

no? You haven't used both or no it wasn't whining?

tiny terror 01-18-2009 10:40 PM

Quote:

Originally Posted by jdhallissey (Post 310426)
Tiny that sounds about right. 4wd hi starts to whine at 55ish. 4lo whines well about the time it starts moving!

Yeah, I broke my linkage on John Bull in Big Bear and had to limp along quite a ways trying to keep up before someone stopped and helped me hand shift it back into 2wd. :D It whined like a 2 year old at the pony store.

jdhallissey 01-18-2009 10:45 PM

That musta been fun! I actually was born in poway and lived in Ramona and Temecula trying to get back out. I miss that place so much-IL sucks

Triple88a 01-18-2009 10:57 PM

Quote:

Originally Posted by capdizzlers (Post 310430)
DUNLOP MUD ROVER TIRES ARE HORRIBLE in the snow!!!

I 2nd to that. Even with 35s they are horrible

Quote:

Originally Posted by jdhallissey (Post 310426)
4wd hi starts to whine at 55ish

mine doesnt whine, weird

Now as far as the original post goes.. Just how fast were you going anyways? 20 mph?

Also 4 low and 4 hi use the same indicator...

speepdaedeesi 01-18-2009 11:06 PM

you need to be careful if youre riding around in four low..

i live in a HEAVY snow area, and i only use 4wd to get me going, or if im doing a 90 degree turn and i dont want my ass end sliding out from under me.

even then i only use 4 hi.

im on 31 inch muds, and they handle like shit compared to my wifes fwd intrepid with traction control and 4 blizzak ws-50s, but i still do fine in 2wd in the jeep lol

Giancarlo 01-18-2009 11:26 PM

well mud rover tires suck in the rain and in snow... they pack and become slicks.. you need all terrains..

speepdaedeesi 01-18-2009 11:34 PM

winters almost over tuff it out lol.

jdhallissey 01-18-2009 11:49 PM

My winter last until the end of april here. Northern IL. In 07 it was 85 degrees then the next 2 days we got almost 2 foot of snow. That was the end of april.

tiny terror 01-18-2009 11:53 PM

What's winter?

Triple88a 01-18-2009 11:55 PM

Quote:

Originally Posted by speepdaedeesi (Post 310466)
winters almost over tuff it out lol.

well i want it either snowy or warm.. not this in between junk :banghead:
Josh did you hear? Last week in aurora it was -36 or something before wind chill.... -55s with wind chill

jdhallissey 01-19-2009 12:30 AM

yea it was crazy up here in gurnee negative 45 with wind chill. It was crazy cold then kicking my clutch pedal to try and unfeeze the cylinder. Rag top is the only way to go haha.


All times are GMT -5. The time now is 05:17 PM.