Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Tj starts... Dies seconds later (http://www.wranglerforum.com/f210/tj-starts-dies-seconds-later-255740.html)

TheHexIsReal 07-14-2013 02:31 PM

Tj starts... Dies seconds later
 
After having to jump my jeep last week, I finally bought a new battery after coming back from vacation this week, After getting no input trying to start.

After putting the battery and now it works, starts up fine, but dies three seconds later. Everything seems is a fine and hooked up right. Am I missing something? or is this a perfect storm and there's something else wrong?

Wattapunk 07-14-2013 04:16 PM

check your fuel pressure to rule out a faulty pump/leaky regulator..Should be around 49psi.

Notoriously_rob 07-14-2013 05:01 PM

If that teata fine from above post my cps went badamd it would stary vut wiuld die after about 10 seconds... Id check that too

Jerry Bransford 07-14-2013 07:03 PM

If the engine dies consistently 1-2 seconds immediately after starting, and an amber 'Key' symbol has lit up on your dash, and your ignition key is gray indicating a computer chip inside, that means the SKIM (security key immobilizer module) has killed the engine because it detected an ignition key that wasn't generating the right security signal.

Did you have any keys cut recently that don't have the correct chip inside? My wife's newish Grand Cherokee developed the same problem but it turned out one of her factory SKIM keys went bad. Using my gray ignition key got us home.

Kens TJ 07-14-2013 07:57 PM

My 01 did the same thing it ended up being my IAC. Bought one at advanced auto for $70 and started right up. 15 minute job.


All times are GMT -5. The time now is 04:46 AM.