Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Ack... My '13 2-door won't start! (http://www.wranglerforum.com/f274/ack-my-13-2-door-wont-start-256386.html)

unusedusername 07-17-2013 01:15 AM

Ack... My '13 2-door won't start!
 
So today I think I have found the key-chip issue that I've seen on this forum someplace.

First my cool story bro...

My 13' Jeep won't turn over the engine, despite the battery being fine. The console is powered, the radio and air work, but when I turn the key to the start position nothing happens except for the red security light blinking like it's on drugs. Unlike some other of these threads I've seen, my Jeep does not start then stop a few seconds later, it does not even engage the starter at all.

I had to get it towed out of the 4th floor of a parking garage, and of course, the tow truck wouldn't fit into the garage, so the tow truck driver and I had to push it out to the street to get it onto the flatbed.

It's sitting at the dealership now. I brought it in after hours so I won't know what is wrong with it till tomorrow...

Now some questions:

Does this system act up frequently? If it does this in the future is there a recommended way to fix it?

Is there some mod I can do to the Jeep to permanently disable the key-chip "feature"?

I've been told by a rather shady someone that the factory security system is easy to bypass... but I'd rather not ask that person for reasons you all can guess.

I'm setting up my Jeep as an offroad expedition vehicle, and I really can't have it refuse to start while I'm many miles from nowhere. What do I do to my Jeep so I can restore my trust in its reliability?

nwbronco 07-17-2013 09:02 AM

You have something else wrong. If the security light is flashing it would still turn over, just not start. I would have placed it in neutral and see if it would crank then. Hopefully it'll be something simple.

Bob K.

3PedalMINI 07-17-2013 09:45 AM

did you try your other key?

Back when i was working at sears 5-6 years ago i worked in the electronics department and we had to go back to the "cage" to check inventory. The cage had one of those magnetic door latch things (1000lb break strength) well it was malfunctioning and as i walked through the rather small door my keys in my pocket got sucked to the magnetic door latch. I didnt think anything of it until that evening when my shift was over I went out to my car and it wouldnt remotely unlock or wouldnt start. Panicking for 30 seconds (it was a brand new 06 mini S) it dawned on me that magnet incident that i didn't think anything of "wiped" my key. (the security light also went nuts)

Had my brother drive me up my second set and all was well. Sears paid for a new key (495) and all was well!

Did you go through any metal detectors or do you work near magnets or transformers?

Good Luck, report back with your findings good or bad!

xcraftllc 07-17-2013 09:46 AM

Sorry to hear that man, hopefully between the insurance and warranty you won't have to pay much. I agree with nwbronco though, it sounds like something more basic like the transmission not being in neutral, for a manual or park for an automatic. Also I'm not sure about 13s but if you double press the lock button on your keyfob and therefore activate the security system, then you need to use the unlock on the keyfob to deactivate it.

unusedusername 07-17-2013 12:36 PM

Yes, yesterday I tried 2 of my 3 keys. Both did the exact same behavior. I always lock/unlock with the keyfob. I leave the doors on my Jeep so I can't get in if I forget to unlock it unless I climb through the soft top.

While it was stuck yesterday both keyfobs were able to lock and unlock the doors remotely and manually. The tow truck driver unsuccessfully tried some dance with the keys involving locking and unlocking all the doors to get the Jeep started.

The dealership called me back.

They told me "the computer had crashed then locked up" and they had to "reinstall and reinitilize" it. I'm guessing that by "reinstall" they mean software?

I'll ask them to be more specific when I go pick it up.

JohnnyD. 07-17-2013 12:51 PM

Had this same exact thing happen to my 2013 last Saturday. Happened around midnight so I had to take a cab home and come back the next morning with the GF's car. Battery was fine. I did some searching on here and found the spare key or the "reflashing" of the computer at the dealership fixing this issue.

The spare didn't work so we called the tow via Chrysler's Road Side Assistance. Dealership said they couldn't look at it until Monday. By Monday morning, it was already fixed. Said they needed to reboot or reflash the computer.

I'm glad it was an easy fix, and covered by the warranty, but it's just a PITA when you're stranded like that. Best of luck!

TOK 07-17-2013 01:01 PM

I'm taking it this reboot isn't something that could be accomplished by disconnecting the battery for an hour?

Wharfrat 07-17-2013 01:12 PM

Quote:

Originally Posted by TOK (Post 3972417)
I'm taking it this reboot isn't something that could be accomplished by disconnecting the battery for an hour?

I keep a battery terminal size wrench in my Jeep at all times just in case it is.

JohnnyD. 07-17-2013 01:25 PM

When I picked it up, I was in a hurry and there was no service person around to ask this question, as I too was curious if this is something we can do ourselves. Hopefully unusedusername gets some info.

nwbronco 07-17-2013 01:53 PM

Disconnecting the positive terminal: Reboot-yes. Reflash-no. More info is needed.


Bob K.

live_slow 07-17-2013 01:56 PM

do all jeeps have this wizardry? or is it just the ones with the remote door unlocker, electric windows, etc.

(I don't know where my build sheet is at the moment, I'm sure it's a "feature" listed there.)


All times are GMT -5. The time now is 06:35 AM.