Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   ac heater flow problem (http://www.wranglerforum.com/f210/ac-heater-flow-problem-257606.html)

jc26 07-22-2013 03:59 PM

ac heater flow problem
 
I had a meltdown the other day. Ended up replacing my heater/ac control head and some wiring.

Now my blower seems to shut off when I move the selector to vent or floor. All other positions work fine.

Any advice?

Big Sarge 07-22-2013 04:09 PM

Check your wiring job would be my first but of advice. Also check all wires that you didn't replace to make sure they are not also partially melted. Vent selection "should" have nothing to do with blower motor running or not unless you turn it to the off setting.

jc26 07-26-2013 10:15 AM

I rewired the fan speed switch last year and it appears to be all good. This time I had to rewire the selector switch, which has 3 wires. Does anyone know the purpose of the 3 wires? By looking I'd say there's a 12v feed from the relay and the switch supplies ground. What;s the 3rd wire? Is there one for ac compressor, because the fan shuts off in the 2 modes that do not run the compressor. All modes that run the compressor work properly.

RUBI 4 MY MRS 07-26-2013 01:44 PM

Sounds like you have the 3 wires on the wrong terminals. What year do you have? They are not all the same.

jc26 07-26-2013 02:13 PM

2000 4.0 with AC

RUBI 4 MY MRS 07-26-2013 02:44 PM

OK, there are no power wires there. It all works off ground in the ’99 & later yrs. The switch has 3 terminals A, B, & C. I think they are marked that way & A is the top one. The bottom one gets the black ground wire & I think you have that right. The other heavy wire (12g) should be dark green & go in the middle (B) & the smaller (20g) light green goes on top. I think you have the top 2 reversed. The dark green is for the blower & the light green is for the compressor. You probably have the compressor coming on all the time except when the mode switch is off besides the blower only working in the a/c & defrost settings.

jc26 07-26-2013 03:08 PM

thanks, i'll check after work and post my results.

jc26 07-26-2013 04:29 PM

That was it. Thanks rubi. Can't believe I crossed those.

RUBI 4 MY MRS 07-26-2013 05:39 PM

Easy fix & no harm done!


All times are GMT -5. The time now is 10:27 PM.