Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Clunk Noise Under Jeep (http://www.wranglerforum.com/f210/clunk-noise-under-jeep-26244.html)

fujiball 02-04-2009 05:09 PM

Clunk Noise Under Jeep
 
Hey Everybody,

I own a Jeep 2002 Sport Wrangler. Automatic Transmission. V6, Tires MT/R - 245/75r16

I have a problem with my vehicle and was hoping for some advice please.

Basically, I hear a clunking noise (clunk, clunk, clunk) under my car everytime I proceed to make a LEFT or RIGHT turn, but this noise only comes about after driving for about 15 minutes. Usually only on right angle turns 90 degrees or U Turns do I hear this noise. If I drive straight, then no clunk noise produces. If I shift lanes, no noise produces.

This tends to happen most right after I am exiting a freeway, and proceed to make a left or right turn off the off ramp onto normal streets.

The weird thing is, I do not hear this clunking noise if I drive for less than 10 minutes. I can turn left and right and no noise will produce if i drove for less than 10 minutes or so.

This sound only seems to produce after driving for a period of longer than 15 minutes, and triggers most frequently after driving on the freeway at 65 mph and then getting off, driving at normal speeds.

One example, I drive home from school using the freeway, takes about 15 minutes of a drive, then exit the freeway. As my vehicle is coming to a slow, the noise produces a bit, but I can hear it louder when I make those left and right 90 degree turns. As I reach my neighborhood, i make a U-turn at the top of the cul-de-sac and hear this noise clunk clunk clunk as well.

I listed some of my car specifications at the top of this thread.

Thank you for any help or tips that you guys can offer me. I really appreciate it.


Dan

jp'rs_peep'rs 02-04-2009 07:52 PM

Interesting issues to address.

I've been going through (1 1/2 mons.+) trying, via the dealership to diagnose a snap / pop noise. I believe we may have made progress this past Sat.

With doing all of this have become familiarized with the undercarriage of "Silver"....

I think first and foremost I'd chack the following:

Brakes
Tires (ie. tight enough lugs, balance, rims for damage)
Tie rod ends
Stabilizer
Front sway bar
Front sway bar links
Wheel bearings
Ball joints (U-Joints)

Make certain all front components are tight and check all hardware for proper tightness.

C.

fujiball 02-04-2009 09:32 PM

Thank you for your reply Mr Jp'rs Peep'rs.

I just came home from driving around again. I tried to pinpoint the noise to where precisely it might be coming from, but I am not a car mechanic guy so all I could say is that the clunking sound seems to be coming from the middle to the rear of the car.

At one point in my trip, I went into a parking lot, and put the car into park with the engine still running. I turned my steering wheel to the right and left, but no sound came out.

Then I put the car back into Drive, and stepped on the gas to inch slowly forward, and the sound started up again, Clunk, clunk, clunk underneath the middle to rear of the vehicle. The clunk sound goes away about 5 seconds after i get the car up to speed like about 10 mph.

I will check over the list that you gave me, brakes, tires, etc...


I did go outside and look under my car at the U-joints, but I dont know how or what they are suppose to look like if they are bad.

I do not know how to check the tie rod ends, sway bars, stabilizer, wheel bearings,

I am very sorry to trouble you again. I wish i understood cars like I do computers, but i dont. If you could, could you please give me some advice as how i would go about checking the things you listed it.

Thank you very much and kindly appreciate it.

Dan

patton1942 04-13-2009 10:23 PM

On a similar note, I've got a clunking noise, in time with the axle / tires, I can't feel anything and its not terribly loud (soft top noise over powers it at ~20-25 MPH). I know the front U-joint is going bad, and was wondering if anybody had any thoughts on this?

Turning doesn't seem to effect it, neither does bumpy road conditions, which leads me to believe its in the transfer case somewhere. Another U-joint or some such for the rear?

[edit: 1997 4.0 sport, I'm hoping somebody here either knows of a particularly common problem with the 97s or has more mechanical knowledge than I do (not that hard), anything to get me pointed in the right direction.]


Thanks
//patton

01 TJ 04-13-2009 10:38 PM

Fujiball,

Do you have a lift on your Jeep? If so how much? The reason I ask is that I and many others on this board have the same sound you are desribing due to the lift and no SYE (Slip Yolk Eliminator). There is alot of knowledge on this board so I am sure with the right info it can be diagnosed here.

JeepnJim 04-13-2009 10:39 PM

Crawl under the front and grab the axle where it meets the wheel (check both wheels) and shake it. It could be the axle u-joint. This was the case for me and your stories sounded familiar to me. Good luck.

patton1942 04-13-2009 10:43 PM

alright, thanks for the reply. :)

nater 06-09-2010 02:30 PM

Fujiball,

Did you ever resolve this problem? I am having the exact same issue on my 2000 wrangler sport. I do not have a lift.

Appreciate any help from anyone.

Thanks!

rtread 06-09-2010 05:49 PM

Quote:

Originally Posted by nater (Post 649171)
Appreciate any help from anyone.

Thanks!

I just solved an underneath noise that really had me going.....see my post at http://www.wranglerforum.com/f5/they...ise-52273.html

Jsquared 06-09-2010 08:11 PM

I have been hearing the same thing in my 05 X (manual) you described it perfectly. It doesn't make the sound until after driving for a bit....any resolution?

nater 06-29-2010 04:35 PM

Quote:

Originally Posted by rtread (Post 649347)
I just solved an underneath noise that really had me going.....see my post at http://www.wranglerforum.com/f5/they...ise-52273.html

Everything around the transfer case is solid - still completely confused.

Thanks!

Amy16 07-12-2010 06:03 PM

Quote:

Originally Posted by fujiball (Post 319224)
Hey Everybody,

I own a Jeep 2002 Sport Wrangler. Automatic Transmission. V6, Tires MT/R - 245/75r16

I have a problem with my vehicle and was hoping for some advice please.

Basically, I hear a clunking noise (clunk, clunk, clunk) under my car everytime I proceed to make a LEFT or RIGHT turn, but this noise only comes about after driving for about 15 minutes. Usually only on right angle turns 90 degrees or U Turns do I hear this noise. If I drive straight, then no clunk noise produces. If I shift lanes, no noise produces.

This tends to happen most right after I am exiting a freeway, and proceed to make a left or right turn off the off ramp onto normal streets.

The weird thing is, I do not hear this clunking noise if I drive for less than 10 minutes. I can turn left and right and no noise will produce if i drove for less than 10 minutes or so.

This sound only seems to produce after driving for a period of longer than 15 minutes, and triggers most frequently after driving on the freeway at 65 mph and then getting off, driving at normal speeds.

One example, I drive home from school using the freeway, takes about 15 minutes of a drive, then exit the freeway. As my vehicle is coming to a slow, the noise produces a bit, but I can hear it louder when I make those left and right 90 degree turns. As I reach my neighborhood, i make a U-turn at the top of the cul-de-sac and hear this noise clunk clunk clunk as well.

I listed some of my car specifications at the top of this thread.

Thank you for any help or tips that you guys can offer me. I really appreciate it.


Dan

Hi - did you ever find out what it was? I could have typed that message myself - only difference is i have a 2000. Thanks

nater 08-02-2010 01:44 PM

I still havent found the issue - if anyone has an answer - please post..

Thanks!

2009Rubicon 08-02-2010 02:37 PM

Mine had a loose rear sway bar that clunked when id take off and turn. Grab all components attached to the rear axel and shake them real hard. My bushings were in not so good shape so things were shaking around pretty badly back there. Also a friend watched as I took off and noted some axel wrap due to all the loose and worn fittings. Rinse and repeat for the front end!

davooley 08-02-2010 02:58 PM

This probably won't help you...but I had a clunking noise too. It turned out to be a one lb. river rock that had been kicked up somewhere above the transfer case. Every time I went over a bump in the road it sounded like the t.c. was going to fall off.

Amy16 08-04-2010 10:50 AM

I changed the differential fluid using the Chrysler fluid and the limited slip additive. It fixed the clunking sound. I had a small amount of shavings, nothing big. I have put apx. 300 + miles on since I changed the fluids and have not heard a single noise. Thanks for the responses! Hope this helps someone else. Amy


All times are GMT -5. The time now is 06:40 PM.