Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   2.5 vacuume Pics or info, help ! (http://www.wranglerforum.com/f210/2-5-vacuume-pics-or-info-help-271305.html)

TheHoneyBadger 09-02-2013 01:43 AM

2.5 vacuume Pics or info, help !
 
So I just got my jeep back and it's missing a vac tube. It has one going to the Brake Booster, one going to the Valve Cover, one capped and the other is just there, my RPMs are hanging out between 1500-2k when I put my thumb over the open one it throttled back down to normal. This open port is a bigger one. I looked around and saw no tubes hanging free. Any info would be great, Pics would be better Thx in advance !

TheHoneyBadger 09-02-2013 08:04 AM

And I used the search button

GoGetEm1994 09-02-2013 07:38 PM

If you can post a picture of it, I can try to help you out

harryhood 09-02-2013 08:26 PM

Quote:

Originally Posted by GoGetEm1994 (Post 4226409)
If you can post a picture of it, I can try to help you out


x2, need pics

TheHoneyBadger 09-02-2013 11:40 PM

Ill take a pic first thing in the morning, thx !!!

TheHoneyBadger 09-03-2013 10:09 AM

http://i585.photobucket.com/albums/s...psdb673f87.jpg

kawzak 09-03-2013 04:27 PM

I don't have a 2.5, but that definitely needs to be plugged-or goes to something. What about the purge canister valve? something went there obviously. If you don't find a hose somewhere around there that fits it-it may have blown off an old split cap. When you say you just got it back-from where? Being serviced? (hope not) if so- never go back.

PiePuncher 09-03-2013 05:10 PM

http://img.photobucket.com/albums/v7...IMAG2176_1.jpg

http://img.photobucket.com/albums/v7...IMAG2178_1.jpg
http://img.photobucket.com/albums/v7...IMAG2175_1.jpg
Your setup appears different than mine

You should have one going to your fuel rail and another one under the evap service port

TheHoneyBadger 09-03-2013 07:06 PM

It's in a 97 2.5 if that helps @ all

harryhood 09-03-2013 09:03 PM

1 Attachment(s)
that should connect to your evap purge solenoid up at the evap canister

TheHoneyBadger 09-04-2013 03:52 PM

Quote:

Originally Posted by harryhood (Post 4262577)
that should connect to your evap purge solenoid up at the evap canister

Already have a connection to that, it's just in front of the evap canister right

harryhood 09-04-2013 04:26 PM

Quote:

Originally Posted by TheHoneyBadger (Post 4285457)
Already have a connection to that, it's just in front of the evap canister right

just like the picture shows.

I looked at my 98 2.5 and the outlet that you have in the picture with no connection on it runs to the purge solenoid.

TheHoneyBadger 09-04-2013 09:55 PM

Quote:

Originally Posted by harryhood (Post 4286193)

just like the picture shows.

I looked at my 98 2.5 and the outlet that you have in the picture with no connection on it runs to the purge solenoid.

Thx Harry !! I will hook mine up & report back

TheHoneyBadger 09-05-2013 09:34 AM

Harry it's already connected to the vac like with the 90* elbow next to the empty port


I did find this empty tube coming front the firewall next to the battery and just a little lower I guess below the HVAC/Heater in/Out

Could this be it ?
http://i585.photobucket.com/albums/s...ps11c10327.jpg

harryhood 09-06-2013 07:19 PM

your 97 must be different from my 98. Get a FSM from jeepsunlimited, that should have the proper hose routing.

TheHoneyBadger 09-08-2013 03:30 PM

Thx ill look into that

Jerry Bransford 09-08-2013 04:19 PM

Quote:

Originally Posted by TheHoneyBadger (Post 4308673)
I did find this empty tube coming front the firewall next to the battery and just a little lower I guess below the HVAC/Heater in/Out

Could this be it ?
http://i585.photobucket.com/albums/s...ps11c10327.jpg

That's the condensation drain tube for the a/c system.


All times are GMT -5. The time now is 08:22 PM.