Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   lost rear drive shaft (http://www.wranglerforum.com/f218/lost-rear-drive-shaft-2876.html)

amara8 09-03-2006 05:56 PM

lost rear drive shaft
 
About a month ago I asked for help, could not get the front wheel drive to work after the rear drive shaft tore off while towing.

Well here's a update . Had to remove the rear yoke, and clean out the sheared off bolts. had to buy rear drive shaft from salvage. $89.95. Two new U-joints. $23. I thought the drive shaft was too short because of the lift kit that was installed before I got the 91 Wrangler. I was right because when the drive shaft tore lose it dammaged the rear T\Case housing. Half of the bushing shim inside the Housing was really chewed up. New Housing cost $37. Oil seal $7. Drive shaft had to be extended by inch and a half. $95. The slip yoke from the salvage yard was all rusted out and would not slide on to the shaft coming out of the T\Case. New slip Yoke. $45.
When the Shaft tore lose it damaged the Muffler. New Muffled and pipe $126. And I still can't get the front drive to work. Valcume hose from the transfer case to fire wall ends with a bolt plugged into It. So no vacume to operate the front shift box.
Where dose this vacume hose go after the fire wall ? This part is missing.

Like the man says Iam up to my eyeballs in jeep but I love it.

bluvikng 09-03-2006 06:02 PM

Glad you are enjoying this :D I thought that amerijeep put some schematics on your last post that traced all the vacuum lines for your front axle.

amara8 09-03-2006 06:05 PM

Missing vacume line.
 
Quote:

Originally Posted by bluvikng
Glad you are enjoying this :D I thought that amerijeep put some schematics on your last post that traced all the vacuum lines for your front axle.

Everything is there excpt the part from the ??? to the fire wall.

amara8 09-03-2006 06:08 PM

Dose the 91 wrangler have a electric full pump?

Is this pump inside the fuel tank?

bluvikng 09-03-2006 06:34 PM

All I can tell you, from the folks I know that have YJ's, is that they usually get the manual control device for the axle actuator. It would seem that the vacuum system is prone to failure. Quadratec, and I am sure others, have these cable operated devices for sale. I have a YJ tub, the rest has all been replaced by non stock components. Sorry I am not of more help to you.

As far as the fuel pump, yes, I believe that is in the fuel tank. If not, I am sure one of the YJ owners will correct me.

amara8 09-04-2006 07:01 AM

Vacume skimatic
 
Quote:

Originally Posted by bluvikng
Glad you are enjoying this :D I thought that amerijeep put some schematics on your last post that traced all the vacuum lines for your front axle.


Yes I have the printout. The problem lies with me trying to read the dam-thing.
First off , my jeep has injectors, not a carb.
2nd: what is the egr and the cto viv
3rd: can you send someone over. too help, Twin Falls ID

Happy Labor day everyone. Roy M

amara8 09-04-2006 07:06 AM

Tanks for your assist
 
Quote:

Originally Posted by bluvikng
All I can tell you, from the folks I know that have YJ's, is that they usually get the manual control device for the axle actuator. It would seem that the vacuum system is prone to failure. Quadratec, and I am sure others, have these cable operated devices for sale. I have a YJ tub, the rest has all been replaced by non stock components. Sorry I am not of more help to you.

As far as the fuel pump, yes, I believe that is in the fuel tank. If not, I am sure one of the YJ owners will correct me.


The front wheel drive thing is on the back burner , for awhile.
I need to get the jeep runing first and then play with that, A new thing has popped up where the jeep wont start, I think because of old gas in the tank.

Got to go too eat its labor day now.

amerijeep 09-04-2006 08:07 PM

I just noticed you are in Twin Falls. I have some good friends out there. I've been thinking about flying out sometime in the future and stayin' at Cactus Pete's

R.P.M. 09-04-2006 10:17 PM

Or no gas in the tank. Dont trust the gas guage. Mine coasts to a stop at 1/4 tank. Im told its a jeep thing, I dont understand it. I Just fill it back up at 1/4 tank. And I ckecked no dents in tank. (yet) Hope it justs needs fresh gas.

amara8 09-05-2006 11:47 AM

jeep wont stat
 
Quote:

Originally Posted by R.P.M.
Or no gas in the tank. Dont trust the gas guage. Mine coasts to a stop at 1/4 tank. Im told its a jeep thing, I dont understand it. I Just fill it back up at 1/4 tank. And I ckecked no dents in tank. (yet) Hope it justs needs fresh gas.


Thats a good Idea, Thanks.

Have you ever tried to check the fuel pump by
unplugging fuel line at the engine to see if there is still gas.

rindy991 08-18-2010 02:44 PM

i also believe there is a inline fuel filter that is the size of a soup can located under the drivers seat along the frame. atleast on my 95 yj.

Mooseff51 08-18-2010 08:50 PM

Is it the harness hose (plastic tubing with multiple colors)? Or is it a regular black vac. Hose?


All times are GMT -5. The time now is 08:12 AM.