Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Ads below User CP banner a pita! (http://www.wranglerforum.com/f2/ads-below-user-cp-banner-a-pita-307681.html)

IcarusLSC 09-23-2013 01:07 PM

Ads below User CP banner a pita!
 
That rectangular ad below the banner that has the buttons for User CP, Gallery, FAQ, etc etc is a pita!

When browsing through the forum, I click a thread or section and it loads but that banner doesn't load for a second or two after, which 'drops' the whole page another inch or so while reading, very annoying!

Also, If I am clicking quickly through threads or sections it will make me miss the links and click on others I don't want to read when it drops, also very annoying!

Can it be made a fixed sized box like many other forums I've seen, so it doesn't matter how long it takes to load, it will be the same size and not cause these annoying issues?

Thanks :)

4Jeepn 09-23-2013 05:12 PM

what platform are you using.. firefox. IE.. chrome etc.. phone pc mac etc..

IcarusLSC 09-23-2013 05:15 PM

Oh yah, sorry!
Pc, Win 7 64bit, IE 9

It does it on my phone too, android 4.1, default browser, not the app...

4Jeepn 09-23-2013 06:04 PM

will let the tech know.. thought we had it solved.. guess not..

HelenaAG 09-24-2013 09:11 AM

Quote:

Originally Posted by IcarusLSC (Post 4795633)
That rectangular ad below the banner that has the buttons for User CP, Gallery, FAQ, etc etc is a pita!

When browsing through the forum, I click a thread or section and it loads but that banner doesn't load for a second or two after, which 'drops' the whole page another inch or so while reading, very annoying!

Also, If I am clicking quickly through threads or sections it will make me miss the links and click on others I don't want to read when it drops, also very annoying!

Can it be made a fixed sized box like many other forums I've seen, so it doesn't matter how long it takes to load, it will be the same size and not cause these annoying issues?

Thanks :)

Hi, thank you for the report. We are looking into this issue again and will let you know to confirm on your end.

Regards,
CG - Community Support

IcarusLSC 09-24-2013 11:34 AM

Thanks for checking into it :)

IcarusLSC 09-29-2013 09:30 PM

It's very annoying. I've seen lots of sites with static sized boxes for the ads up top, dunno why its not like that here?

IcarusLSC 10-06-2013 12:45 AM

Still nothing eh? :(

HelenaAG 10-07-2013 02:16 PM

Hi IcarusLSC, sorry for the delay as we are still trying to figure out for you as we can't replicate the issue from when it was fixed before. Is anyone else experiencing this issue?

Please let me know. :)

CG - Community Support

beufort67 10-09-2013 01:12 PM

I was told by schnutzy to post here...I am assuming this is the thread he was speaking of since this is exactly what I am experiencing...its exactly as the original poster describes, you load a page and start scrolling or go to click on a link, bam! the page moves (most of the time right to an ad for me :| ) it is pretty frustrating. I am on a pc running win 7 with google chrome as the browser.

thanks

:pcwhack:

IcarusLSC 10-09-2013 06:26 PM

Seems to be fixed today on both pc and phone :D Thank you!
Is yours fine now too beufort67?

beufort67 10-09-2013 06:33 PM

Quote:

Originally Posted by IcarusLSC (Post 5232713)
Seems to be fixed today on both pc and phone :D Thank you! Is yours fine now too beufort67?

As of my post at 2:12 it wasn't....I'm on the app now and it's always been fine I think.

IcarusLSC 10-09-2013 06:39 PM

Let us know when you get on your pc :)

beufort67 10-10-2013 11:26 AM

IT'S FIXED!!!! PRAISE JESUS!!! :iamhappy:

HelenaAG 10-10-2013 12:55 PM

Thanks for confirming guys. :)

Cheers,
CG


All times are GMT -5. The time now is 04:58 PM.