Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   02 Starter Issues... (http://www.wranglerforum.com/f210/02-starter-issues-31968.html)

kackman 06-12-2009 11:44 AM

02 Starter Issues...
 
First off, I am a new Jeep owner... I always wanted one and finally caved in last Nov and got my self an 02 Sahara Edit. It works great, except for one thing. It never starts the first time... I figured it was a starter going out when I bought it and would just wait till I couldn't start it anymore before replacing. I decided to post this here, because other wrangler owners that I know say this is the place for answers.

I was having some starting issues in December and figured it was battery related. Replaced the battery in January... cold MN winter killed the old one, which turned out to be the original bat with a crap ton of corrosion. Enough corrosion to not be able to take the connection off the post. I ended up ripping the post out of the old battery while trying to loosen and remove the connection. Anyway it started so I let it go for a while again... now it's getting kind of iffy on the starting issue.

It still starts, but it takes 2-3 times for it to turn over and start. And randomly it doesn't always catch, 1 out of 10 times it will just make that lovely wirrrr spinning sound. Let it set for a sec and try again and it catches and fires right up... normally.

Now, before I go and spend some money on a new starter, (paycheck to paycheck is the way I live) I wanted to make sure it was in fact the starter and not some other random part that I can not think of.

Thanks!

MOz 06-12-2009 11:53 AM

Welcome to WF.

In my opinion, I would check to see if you are getting proper fuel pressure to the rail. Upon initial "Key-On" (not start position) the pump should energize and supply fuel to the rail. Open the hood and check the fuel rail (depress the schrader valve (bicycle tire valve)) to verify the presence of fuel.

It's possible your pump is going bad or more likley the purge solenoid (anti bleed back valve) needs to be replaced. The solenoid is the cheaper part and easier to replace and is more common to fail. The pump is in the tank and is more expensive and challenging to change.

Good luck and let us know how you make out.

4point 06-12-2009 12:12 PM

Mine did this after I bought it. I also thought the fuel pump was failing. I did a tune up on it and replaced the battery (it was old). The new battery cranked much faster and the tune up improved performance/mpg's. That cured the staring issues foe me.

kackman 06-12-2009 12:24 PM

Can you tell where I can find the valve to check... I am a newb when it comes to specifics. I only know the general terminology and main parts. Location and what to look for would help me a lot.

Thanks for the help so far!

Jerry Bransford 06-12-2009 12:50 PM

The Schraeder valve is located on the fuel rail which is what the fuel injectors are connected to. It has a black plastic protective cap that unscrews to expose the valve which is exactly like a tire valve but much bigger. Pushing on the valve's center pin will tell you if fuel pressure is present by raw gas squirting out. Don't do this with a hot engine and place a towel underneath to catch the gasoline.

However, I'm unclear on the exact symptoms you're having. Are you actually having two symptoms? As in 1)The starter turns the engine over normally but it takes 3-4 seconds for the engine to start? And 2) once in a while the starter doesn't engage the engine properly so the starter just spins and makes that whirring sound while the engine doesn't rotate at all?

If you are having those two symptoms I described, here's what might be happening...

1) There is an anti-drainback valve inside the fuel pressure regulator that sits on top of the fuel pump, which sits on/in the gas tank. That valve's job is to keep the fuel rail pressurized with fuel so the engine starts quickly. If it leaks, it allows the fuel in the fuel rail to drain back down into the gas tank. When that happens, it takes several seconds for the fuel pump to get the fuel all the way from the tank back into the fuel rail.

2) The starter solenoid is hanging which means the starter motor isn't pushing its starter gear into the flywheel's geared edge which is what rotates the engine. That can be caused by either a bad starter or a bad/weak/loose/corroded electrical connection at the battery.

Hope that helps. :)

kackman 06-12-2009 01:23 PM

To be a bit more specific:

It cranks for about 3 or more turns and does not fire up or then it just slips and spins... second try... cranks twice and fires up or just spins off the bat. Third try almost always fires up after it cranks 2 or 3 times. On occasion, it sputters a little bit when it first starts up, but that goes away with a little bit of gas. When it has been running for a while, say a 10+ miles, I can turn it off and it almost always fires up on the first or second crank.

Also, just to mention the connections to the battery did have allot of corrosion to the battery and did not transfer allot of juice when I have tried jumping it when the battery died this winter. They seamed week when I changed the battery, but I figured a good cleaning took care of that.

Thanks again guys!


All times are GMT -5. The time now is 03:19 PM.