Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   new clutch...new noise (http://www.wranglerforum.com/f210/new-clutch-new-noise-32100.html)

KBR97 06-15-2009 08:42 PM

new clutch...new noise
 
Ever since putting in the clutch theres this weird humming/whining noise when the jeep is running. As soon as I push the clutch in and it gets to the spot where it catches the noise goes away.Then comes back when I let the pedal out.
Any ideas.. I know this is kind of a random question.
The jeep runs fine and it doesnt seem to affect the jeep at all. IDK, the noise just bugs me sometimes.

jdhallissey 06-15-2009 09:14 PM

Throw out bearing Is most likely the noise. Sucks because the only way to put a new one in there is pull the tranny back out. Yes brand new throw out bearings are bad some times.

KBR97 06-15-2009 09:18 PM

the tranny is coming back out soon to be replaced. When I originally did the clutch it had a bad throw out bearing but it sounded horrible. Like almost a grinding whining noise. This is more of a humming with a hint of whine.I guess I'll put a new one in anyway.

jdhallissey 06-15-2009 09:21 PM

So it is whining when the truck is in motion then when you push in the clutch it completely goes away. It maybe the tranny too.

KBR97 06-15-2009 09:25 PM

yea when i push the clutch in it goes away. And from what I remember it didn't do it before I did the clutch. Im replacing the tranny in a few weeks due to the synchros crapping out on me.

I was hoping that maybe it was just like a "breaking in" noise, and it would go away.....guess not.


All times are GMT -5. The time now is 08:46 PM.