Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   popping sound at moving off. (http://www.wranglerforum.com/f210/popping-sound-at-moving-off-3229.html)

upinar 10-02-2006 04:39 PM

popping sound at moving off.
 
hey, i have this popping sound on my tj when i move off. its not loud but a soft low pitch popping sound. If i move off really slow it does not sound. but if i move off normally,not hard, it pops twice. my jeep runs perfectly after it pops and while it pops. I know its not my rear u joint because i just replaced it and it was making that sound before i replaced it and the front u joint looks good. ANY ADVICE?

upinar 10-12-2006 02:33 AM

omg! not one post. this is hilarious! i guess my jeep is wierd.

scean61 10-12-2006 05:28 AM

Have you checked your sway bar links? My bushings were all eat up on mine and it made an almost ticking sound. I would hear it naturally more when I was off-road. Just an idea.

upinar 10-12-2006 05:52 AM

ill check soon. thanks!

AGRESTI8 10-13-2006 02:22 AM

I had it on take off and anytime in first or second gear I got on or off the gas. It turns out the bushings in my lower control arms were shot.

Odhinn 10-13-2006 10:40 AM

Check your bushings in the front end, and your body mounts. When I first got my TJ it was doing that. Turned out to be loose body mounts when taking off hard the body flexed from the frame just enough to pop on the bolts. But that was just mine, hope you find it, I know the popping I experienced drove me nuts.

04moneypit 10-13-2006 10:45 AM

My sway bar disconnects pop like that, espescially during cornering at slow speeds and on take off. Good luck.


All times are GMT -5. The time now is 09:27 AM.