Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Distributor. (http://www.wranglerforum.com/f218/distributor-34486.html)

strungxout 08-07-2009 06:22 PM

Distributor.
 
Hey. Well my YJ ran ok, but the distributor case was cracked and blowing oil out of it... so I needed to replace it. I got the motor to TDC, got the rotor facing the number 1 plug, and it won't turn over. I tried replacing the plugs, wires, and the rotor and still get nothing. The distributor is getting spark, I can't understand why it's not turning over when it just ran fine the night before.. I need to get this started ASAP to move it, so could anybody give me any ideas of what's wrong? Thanks so much.

yjking 08-09-2009 11:02 AM

i would like to help give more info.

yjking 08-12-2009 12:50 AM

take the #1 spark plug out and ground to engine have someone crank the engine and check for spark, if spark is there check the firing order, also double check the tdc is not 180 off and set the timing marks on the crank pulley to '0' and then check the position of the rotor it should be at the 6 o'clock position. let me know how it goes.

morphious 08-12-2009 08:24 AM

is it like the starter is not turning over or its not firing i agree to double check the timing and make sure their is only one timing mark i don't know about jeep but some other vehicles have two and one is tdc and the other will put u 180 of were u need to be

strungxout 08-13-2009 05:02 PM

Quote:

Originally Posted by yjking (Post 419905)
take the #1 spark plug out and ground to engine have someone crank the engine and check for spark, if spark is there check the firing order, also double check the tdc is not 180 off and set the timing marks on the crank pulley to '0' and then check the position of the rotor it should be at the 6 o'clock position. let me know how it goes.

I have good spark, firing order is correct, set to TDC and it's not 180 out, and I set the crank pulley to 0. I didn't quite understand what position you wanted me at to set it to 6 o'clock, so I stood in front of the jeep and pointed it right at me. I also tried pointing it to plug number 1 and got nothing. Not even wanting to turn over. I just have no idea anymore.

yjking 08-14-2009 06:33 PM

well it sounds like your rotor is off,when standing at the passenger side of the jeep looking at the engine the rotor should be pointing to you at 6 o'clock, must be at tdc first, don't give up will get it......... try it and let me know.

Rainycity 08-15-2009 08:46 PM

It must be turning over if he`s able to see that the distributor is firing.
I dont know what kind of ignition you have but if you have a condenser,, that might be whats causing the problem. Try putting the old one in if so and see what happens.
Happened to me twice where I tuned a car (Not the same car) and got a bad condenser. Drove me nuts..*lol*

morphious 08-16-2009 08:35 AM

^x2 that is a very good point if their is a condenser might have came doa


All times are GMT -5. The time now is 09:21 AM.