Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   99 Blower motor issue...HELP (http://www.wranglerforum.com/f282/99-blower-motor-issue-help-34590.html)

cummings145 08-09-2009 08:26 PM

99 Blower motor issue...HELP
 
I've got a 99 Wrangler where the blower motor for A/C and Heat doesnt work at all. I replaced the fan speed switch, no luck. Bought the blower motor resistor today, nothing still. Anyone with some help...I dont need a/c but my wife does!

wbrett1027 08-09-2009 08:33 PM

hey, maybe the relay is bad, fuses? check for damaged wires..
let me know

cummings145 08-09-2009 08:39 PM

I can feel/hear the relay pull in and the A/C Clutch kicks on..how can I test the blower motor?

jpdocdave 08-09-2009 08:41 PM

pretty easy, back probe the power and ground wire at the motor. if you have power and ground at the blower motor, and its not blowing, you need a new blower motor. if power isn't there, then its not the blower motor.

meallene 01-08-2010 03:55 PM

blower motor troubles 2000tj
 
ive replaced,switch,relay,fuse,,,still nothing,,,but why would i have positive [hot]reading on BOTH wires going to motor,instead 1 hot 1 neg or nothing on both??is this what happens if resistor is bad?was working fine,then i turned down the speed it went down as i turned it never came back on,,this is the second new switch ive tried

Jerry Bransford 01-08-2010 04:06 PM

+12v on both leads of the motor means it's not being grounded on the switched lead which means it won't run. One side is feeding the +12 to it and you're seeing +12 on the other side through the motor's coil inside. When the other side is grounded via one of the resistor pack's low/med/high speeds through the switch, it'll probably run. At this point I'm thinking a bad cable or perhaps a bad switch.

Think of providing 12 volts to one side of a bulb but not grounding its other side. The bulb won't light, you'll measure 12 volts on both of the bulb's connectors since the bulb's filament is conducting the 12 volts through to its other side. Ground the other side of the bulb and it will light up. :)

FrankieT 09-01-2010 03:18 PM

My a/c blower motor does not work at all and after checking my switches I found I have no power at my on/off/selector switch and at my speed control switch. Is that a relay issue? If so how can I test the relay to tell if its bad or not?

davefewox 05-12-2012 03:41 PM

it appears that the horn and a/c relays are the same , swap them temporarily. also ck fuse 8 at fuse block and fuse 11 under hood in pdc


All times are GMT -5. The time now is 11:27 PM.