Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Transmission question (http://www.wranglerforum.com/f218/transmission-question-346961.html)

tembko 10-17-2013 08:44 PM

Transmission question
 
I have an 88 JY with a NP435 transmission and an external slave cylinder. I just replaced the master clutch cylinder, slave cylinder and now the jeep will only go into gear periodically. It grinds horribly trying to go into 1st and reverse. 2nd, 3rd and 4th go in harder than they did with the old slave and master. Sometimes, it wont go into any gear. I've bled the air out...is there an adjustment I'm missing somewhere or is there a bigger problem?

http://www.wranglerforum.com/images/...ser_online.gif http://www.wranglerforum.com/images/buttons/report.gif http://www.wranglerforum.com/images/misc/progress.gifI have an 88 JY with a NP435 transmission and an external slave cylinder. I just replaced the master clutch cylinder, slave cylinder and now the jeep will only go into gear periodically. It grinds horribly trying to go into 1st and reverse. 2nd, 3rd and 4th go in harder than they did with the old slave and master. Sometimes, it wont go into any gear. I've bled the air out...is there an adjustment I'm missing somewhere or is there a bigger problem?

http://www.wranglerforum.com/images/...ser_online.gif http://www.wranglerforum.com/images/buttons/report.gif http://www.wranglerforum.com/images/misc/progress.gifI have an 88YJ that has a NP435 transmission with an external slave cylinder. I just replaced the clutch master cylinder, slave cylinder and hose but now I can't get my jeep to go into gear consistently. It grinds horribly when trying to go into 1st and reverse. 2nd, 3rd and 4th gear go in harder than it did with the old slave and master cylinder. I bled the air out of the line...is there an adjustment I'm missing or does it sound like a bigger problem?


All times are GMT -5. The time now is 09:08 PM.