Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Help Identify Part (http://www.wranglerforum.com/f210/help-identify-part-35411.html)

patsfanjan98 08-24-2009 04:34 PM

Help Identify Part
 
http://i630.photobucket.com/albums/u...8/HPIM0710.jpg

This is a photo of the side of my engine (4.0Liter Inline6, 2002 Jeep Wrangler). Note the Oil Filter, to it's right the CMP, to it's left and up the dip stick.

Behind and to the right of the dip stick is a sensor that appears to be a grounding wire (note the green wire under the dip stick which is coming out of that sensor). There is a black plastic bracket that is clipped onto a bolt going into the side of the block holding the "washer ring" bracket on.

Does anyone know what that is for or too? Note the cable comming out of the CMP does not connect to it.

Thoughts?

HamiltonLJ 08-24-2009 04:42 PM

On my '04 the alternator wire runs through the black clip on the bolt. If that's what you mean!

Jerry Bransford 08-24-2009 04:58 PM

Quote:

Originally Posted by patsfanjan98 (Post 428309)
This is a photo of the side of my engine (4.0Liter Inline6, 2002 Jeep Wrangler). Note the Oil Filter, to it's right the CMP, to it's left and up the dip stick.

Behind and to the right of the dip stick is a sensor that appears to be a grounding wire (note the green wire under the dip stick which is coming out of that sensor). There is a black plastic bracket that is clipped onto a bolt going into the side of the block holding the "washer ring" bracket on.

Does anyone know what that is for or too? Note the cable comming out of the CMP does not connect to it.

Thoughts?

I can't see it that well in the photo but I believe you are referring to the oil pressure sender. :)

4Jeepn 08-24-2009 05:18 PM

black box for gov't gps locator?

patsfanjan98 08-25-2009 09:49 AM

Crankshaft Position Sensor (CKP)
 
Thanks everyone, I figured this one out, it is a "Ignition Coil Capacitor".

I need help on something eles, my Crankshaft Position Sensor.

ALLDATAdiy says the following:

"The engine will not operate if the PCM does not receive a CKP sensor input."

My engine is not operating.

ALLDATAdiy also says, "The two sensor mounting bolts are specially machined to correctly space unit to flywheel. Do not attempt to install any other bolts."

We made the mistake of using the different bolts and I don't' know where the original bolts are. Does anyone have experience with this? Could this be the reason I am not getting a "spark" or my injector's "Firing"?

Shouldn't any bolt that fits theoretically work?

Note: Autozone, Advance Auto Parts, Napa, and Dealer; NO HELP!


All times are GMT -5. The time now is 04:44 PM.