Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   No Access (http://www.wranglerforum.com/f2/no-access-35483.html)

AzTJ 08-26-2009 01:36 AM

No Access
 
Ok, this has happened a couple of times today. When I come to the main page of WF I get one of those paged that says I do not have access to this page (like trying to go into the secret room). I've cleared my cache and cookies and it still happens on occasion.

Just thought I'd let the powers at be know.

:wavey:
James

tiny terror 08-26-2009 02:33 AM

Yeah, I'm getting it too. Happened tonight twice. We'll get Jack right on it after he gets me those pope hats.

guns-r-us 08-26-2009 06:26 AM

just re bookmark the jeep wrangler forum page, and delete the old bookmarked page.:crash:

Janet H 08-26-2009 09:50 AM

We had a software update last night and are still working out the bugs.... on the upside, you can now search your pm box :) Open your PM box and scroll down to find the search tool.

4point 08-26-2009 10:11 AM

Quote:

Originally Posted by guns-r-us.com (Post 429478)
just re bookmark the jeep wrangler forum page, and delete the old bookmarked page.:crash:

This is correct, the forum home page link has changed.

AzTJ 08-26-2009 01:30 PM

Thanks for the tips!

jeepers29 03-31-2016 08:28 AM

Tried finding a thread to add to but this was as close as I could find. I am not able to access my notifications. also, when I click on a screen name to send a PM nothing happens. The only tab that seems to work is the new post tab. Have I been locked out for some reason? Admin please help.

HelenaAG 04-01-2016 08:30 AM

Quote:

Originally Posted by jeepers29 (Post 24956386)
Tried finding a thread to add to but this was as close as I could find. I am not able to access my notifications. also, when I click on a screen name to send a PM nothing happens. The only tab that seems to work is the new post tab. Have I been locked out for some reason? Admin please help.

Hey there,

What browser are you using when you come across this?
Are you receiving any error messages?

Richard.

jeepers29 04-01-2016 01:31 PM

Quote:

Originally Posted by HelenaAG (Post 24975882)
Hey there,

What browser are you using when you come across this?
Are you receiving any error messages?

Richard.

No error message. Using safari like I always have.

HelenaAG 04-03-2016 08:50 PM

Can you guys post the links that you tried? I'll try to duplicate the error.

Lee


All times are GMT -5. The time now is 10:32 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.