Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   shifting issues (http://www.wranglerforum.com/f210/shifting-issues-35672.html)

sman68 08-29-2009 08:39 PM

shifting issues
 
hey guys got two questions, one im having some shifting issues from first to second, it shifts with no real grinds just is a good shove to get it in. also there is this "thing" under the front left side of the bumper that seems to be leaking some kind of oil or something. i have no idea what it is so pardon my ignorance. i drive a 97 wrangler 4.0l manual. thanks in advance

Cons_Table 08-29-2009 08:48 PM

im not sure about your first question. is your second question located on the driver side of your jeep? if it is, sounds like it might be your steering gear assembly.

sman68 08-29-2009 09:21 PM

yah its the power steering gear assembly, looked it up and it looks like this? this is of course after market but its leaking out of this i believe. like a redish or brown color. http://image.off-roadweb.com/f/83122...eering_box.jpg

4Jeepn 08-29-2009 11:20 PM

Check your hose connections for the power steering pump. as for the shifting, you have an AX-15. I would crawl under it and check the fluid level 1st. When was the last time you had the fluid changed? You will see a fill hole towards the side top area.. undo it, if fluid comes our or you can feel fluid with your finger, the level is good, next would be color.. and smell, burnt smell is bad along with very dark fluid.

sman68 08-30-2009 11:45 PM

im changing the tranny fluid tomo as i do not know when it was last done, got it from a dude at 133000 also picking up a rebuild kit for the steering box pretty sure an oring is bad, thanks for the help.


All times are GMT -5. The time now is 08:43 AM.