Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   Stupid CB !!!! (http://www.wranglerforum.com/f40/stupid-cb-37637.html)

Rogerg 10-06-2009 09:12 PM

Stupid CB !!!!
 
Just venting :).

I finally installed my CB (Cobra 75 wx)....well after double checking everything and i mean everything.I cannot transmit at all but i could receive signals clearly.

So i googled and searched, it seems that maybe the transmitter is busted.So i called Cobra and the tech said that if the bar that shows when your transmitting is showing that the transmitter is OK.

So i go back and ran the SWR meter and so far its 1.5.So it should be good!!
But noooo... the friggin thing is not sending.Looks like I'll be going to the pros and see if they can figure it out.:banghead:

ExDementia 10-06-2009 10:29 PM

I feel for you man! I know how it feels when you do everything right and the stuff just won't work, its way too frustrating.

Hang in there!:wavey:

skeeter 10-07-2009 10:33 AM

How do you know it's not transmitting?

IslandTJ 10-07-2009 12:34 PM

Quote:

Originally Posted by skeeter (Post 455093)
How do you know it's not transmitting?

x2, have you taken it (your Jeep and installed CB) to a CB shop to verify? Else a buddy with a CB (handheld or mounted) could easily validate.

Rogerg 10-07-2009 03:50 PM

Quote:

Originally Posted by skeeter (Post 455093)
How do you know it's not transmitting?

By talking to somebody who has a CB.His Jeep was parked next to mine.

Well turns out the unit is defective,swapped it out with a different one and all is well.


All times are GMT -5. The time now is 02:54 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.