Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   New Member and some newbie questions (http://www.wranglerforum.com/f282/new-member-and-some-newbie-questions-37851.html)

SlowSpyder 10-11-2009 12:02 PM

New Member and some newbie questions
 
Hi everyone,

My name is Steve, but I go by SlowSpyder on various forums. I've had, since around 2000, a 1997 Eclipse GS-T Spyder that's been my toy. Some years ago I had a buddy who bought a 94 Wrangler, and I always kind of liked it, it was hard to explain. It was slwo (2.5 liter engine in his), got terrible gas mileage, had no amenities like power windows/AC/etc., but still in a hard to explain way, I really liked that thing!

Well that was years ago, and having gone through many different rides over the years I decided to get a Jeep. It'd be useful in the WI winters, and having two vehicles that both can go topless seemed like a lot of fun. :)

So, I dragged the wife all over, she knew once it was in my mind to get a Jeep that I was going to annoy her non stop until one was in my driveway, she's very understanding. :)

A few months ago I settled on a 2000 Jeep Wrangler Sport 4.0L, red with a black hard top. It had more miles than I wanted, and I really, really wanted AC, but the price wasn't bad so I figured 'why not' and jumped on it.

It's a bit finicky, only 3 of the 4 blower settings work for the vents, some times the left turn signal illuminates for no reason (blinker switch? column switch? short somewhere?) after rain or driving though the mud. Worst of all the transmission has some moderate grinding issues, 1st -> 2nd gear grinds almost always unless I double clutch it, so I'm guessing it's the synchro. :( 2nd -> 3rd grinds when it's cold, until I trive for a wihle and thin out the fluid.

So, that leads me to my newbie questions. In the DSM world (90-99 Mitsu Eclipse, 90-98 Eagle Talon, 90-94 Plymouth Laser) the factory calls for either 5W-30 or 10W-30 depending on the climate. It's generally accepted by the DSM community that heavier oil is better for these cars, most of us run 20W-50. Also, there are a few brands of manual transmission fluids that are sworn by, I wasn't sure if the Wranger has anything similar? Should I use a lighter or heavier manual transmission fluid? Oil? Or just go by what's called for in the manual? I'm guessing synchros are worn and I'll have to drop the transmission and rebuild replace, but I would like to at least try a fluid that is recommended to see if that helps.

My kid loves the Wrangler because when I park it in the driveway with the top off it doubles as a jungle gym for him. :) He crawls around the roll bar and likes being high off the ground.

Anyway, I just wanted to introduce myself and ask those newbie questions. If there is a new member frequently asked questions type of post or website, please point me towards that, I'm sure that'll answer a lot of my questions.

Lastly, here are a few pics.

http://www.stevesgrandehead.com/Jeep/P1090016.JPG

http://www.stevesgrandehead.com/Jeep/P1090014.JPG

http://www.stevesgrandehead.com/Jeep/P1090015.JPG

And my Eclipse Spyder if any of you are interested.

http://www.stevesgrandehead.com/Lake...s/P1020402.JPG

Hensman 10-11-2009 01:55 PM

Hello and welcome to the forum! Ok, so for your questions. For engine oil, most people just do 10-30 in the summer and 5-30 in the winter. Most people don't use 10-40 unless they are in a really hot climate. As for the transmission fluid, I'm not sure about that because I have a different transmission than you. You've got the 5 speed and I've got the 6. I'm sure someone will help you out on that. And welcome again. You will find these people to be very helpful.

ExDementia 10-11-2009 02:08 PM

My 99 has a few of those minor problems lol, like the left turn signal illuminates when I hit the brakes sometimes:confused: and only fan settings 1, 2, and 4 on my HVAC work, 3 turns it off some how:rolleyes:

It does sound like your synchros are a bit worn, but a change of tranny fluid might help a bit. I run 10w-30 all year long, but its pretty much summer here all year long so...

How many miles are on her?

motokeen 10-11-2009 02:26 PM

I had the same problem with my fan speeds too but it started only 3 speeds then 2 then one. I just made the repair when I put on my lift kit. All the speeds work great now. Heres the link for the part you need.
Switch, Heater Blower Motor*5011214AA by the Jeep Specialists | Morris 4x4 Center

SlowSpyder 10-11-2009 03:39 PM

Quote:

Originally Posted by ExDementia (Post 457482)
My 99 has a few of those minor problems lol, like the left turn signal illuminates when I hit the brakes sometimes:confused: and only fan settings 1, 2, and 4 on my HVAC work, 3 turns it off some how:rolleyes:

It does sound like your synchros are a bit worn, but a change of tranny fluid might help a bit. I run 10w-30 all year long, but its pretty much summer here all year long so...

How many miles are on her?

Haha... exactly what mine does, 1-2 work generally (sometimes I have to wiggle it a bit, but then 1-2 work) 3 is worthless, 4 works fine as well.

I bought it with 96,xxx, just about to turn 99,000 now. I forget the exact price after everything was worked out, but I want to say I ended up paying around $8500 (but that includes taxes, fees, etc).

Quote:

Originally Posted by motokeen (Post 457493)
I had the same problem with my fan speeds too but it started only 3 speeds then 2 then one. I just made the repair when I put on my lift kit. All the speeds work great now. Heres the link for the part you need.
Switch, Heater Blower Motor*5011214AA by the Jeep Specialists | Morris 4x4 Center

Thanks very much for the link!

Unfortunately there aren't any areas to really go trail riding, at least that I know of. But it's still fun to take it out in the fields to get to those hard to get to fishing holes. I'm looking forward to not having to worry about getting stuck in these WI winters.

Wyominer 10-11-2009 09:54 PM

Welcome to the form. Pre-Jeep thru present I use Schaeffer's 5w-30 winter/10w-30 summer. It's synthic, and works great. I also use Schaeffer's in the transmission & diffs. After changing oil the first time on the Jeep, oil pressure went up about 5 lbs, and operating temp dropped at least 15 degrees. Only thing I don't like about using synthic is now that winter is here, takes longer to warmup!

Good luck, have fun!

Jp90Talon 10-11-2009 10:05 PM

Welcome to the insanity. Its good to see another DSMr on here even though its a 2g. I guess its a little better that its a spyder. ;)

Jerry Bransford 10-11-2009 10:10 PM

10W-30 for temperate climates, 5W-30 for really cold conditions, and 0W-30 if you live in REALLY cold conditions like are in Buffalo NY, North Dakota, Alaska, etc. In my warmer climate (SOCAL and SOCAL deserts) I run 10W-40 year round.

On the turn signal light illuminating when you step on the brakes, that is common and easily gotten around or fixed. It's caused by a lazy turn signal switch not returning all the way back to center after you complete a turn. You can either nudge the turn signal stalk the rest of the way toward center to stop the light from turning on when you step on the brakes, or replace the turn signal switch/stalk to fix it permanently.

The fan not working on all speeds is usually caused by a bad resistor pack that gives the fan motor its various speeds. The resistor pack is used for the lower fan speeds and is bypassed for the highest fan speed setting. The resistor pack is easy to replace and inexpensive to buy. If it's not the resistor pack, which it usually is, then it's the switch itself... or sometimes melted burned wiring between the switch and resistor pack.

And a big welcome to the forum! :)

JDsDream 10-11-2009 10:43 PM

Welcome to the Forum. SOunds like these guys pretty much have your questions answered.


All times are GMT -5. The time now is 04:59 AM.