Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Who can figure this out? (http://www.wranglerforum.com/f282/who-can-figure-this-out-38898.html)

palehawaiian 10-28-2009 07:14 PM

Who can figure this out?
 
2 Attachment(s)
I Just finished my new head and exhaust and intake on my 99 wrangler sport. I had to do all this due to wifey saying i'll put cold water in it its just a lil hot. Ya know just helping me out, saving me the trip and what not.

I however overtightened the last bolt i put in and cracked the Thermostat housing in half. OOps. Now what really sucks is that i have to wait 4 days for the part to come in from prescott arizona. I live in hawaii, and there are none here. Not the parts stores on any island, nor the junkyards, not even the stealership could get them till they got an oreder from the mainland. Damn, now i bought it online cause i want it bad enough. Now that a 16.99 part cost me like 64.99 to get it overnighted to hawaii. (oxymoronic statment seeing as how it still takes 3 to four days to hawaii).

So you can imagine that i have been hovering over my jeep really wanting to fire it up and check out the job i did. But the lack of parts has me sitting at home. I have double check things triple checked them and i am almost sure i have it back to factory.

Then... i find this, a connection that i didnt unplug. I have looked all over anywhere that that plug can reach and havent found the mate to it.

You can see the plug it has four wires going to it laying on the brakebooster. If you know what this plugs into or what its for, would you mind enlightnening me? If so your help would be greatly appreciated

Attachment 12422

Attachment 12423

94GTMustang302 10-29-2009 04:41 PM

Looks dirty inside the connector. Is there a chance it's for the factory cruise option and you don't have cruise?

AzTJ 10-29-2009 05:49 PM

Quote:

Originally Posted by 94GTMustang302 (Post 473677)
Looks dirty inside the connector. Is there a chance it's for the factory cruise option and you don't have cruise?

This would be my guess. If not for cruise for some other factory option that was not installed on your TJ, like fog lights or something else.

ou812 10-29-2009 06:50 PM

I would check it for voltage,maybe it would come in handy for power to run something in the future like lights

Jerry Bransford 10-29-2009 07:05 PM

By its location, I'm betting it's for the ABS braking system you don't have. :)

palehawaiian 10-29-2009 07:41 PM

I dont have cruise. That may be it, but i do believe i have abs but i dunno. Thanks though both those options make sense

Jerry Bransford 10-29-2009 07:52 PM

From the pic above, you don't have ABS. The optional ABS system would be mounted on that flat tray that is empty just to the side and under the brake booster.

palehawaiian 10-29-2009 07:56 PM

You mean were the horn for the alarm sits?

Jerry Bransford 10-29-2009 08:06 PM

Quote:

Originally Posted by palehawaiian (Post 473930)
You mean where the horn for the alarm sits?

Yep, right there. :)


All times are GMT -5. The time now is 04:19 AM.