Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   H10 Fog Lights (http://www.wranglerforum.com/f274/h10-fog-lights-39147.html)

JRod06 11-02-2009 07:45 PM

H10 Fog Lights
 
I just purchased H10 Fog Lights and they blink 5 times and then stay off everytime. If you restart the car it will do it again and I can't figure out why. The bulbs are 12v, 42w/120w. They're Luminics Krypton Series found at the link here Luminics USA - Luminics Headlight Bulbs

If anyone knows why this might be I would appreciate it.

Thanks

mudbugjeep 11-02-2009 08:32 PM

Sometimes the connector you insert into the ballast must be reversed!. Some cars wiring is reverse polarity, so you may need to switch the polarity and that fixes the problem 99% of the time. Some vehicles simply require problem eliminators to solve "not turning on" or "Flickering effect".

I found this dont know if that helps or gives you a starting point

mudbugjeep 11-02-2009 08:38 PM

DID you buy just the bulbs , if not what else did you buy

JRod06 11-03-2009 06:18 AM

I bought just the bulbs. My Jeep is a 2007 and my brother just put similar ones in his 2008 and didn't have any problems. They reccomend purchasing their quick connect wiring harnesses, but I didn't do it. Convienently the manufacturer is closed as they are at the SEMA show this week.

Hilldweller 11-03-2009 06:48 AM

Where are you installing them? The JK takes an H13 for the headlight; any voltage draw that's less than 55W will cause the canbus to assume the bulb is burned out and it will modulate voltage to try and prevent a fire.
You can beat that by wiring a capacitor inline or using the stock light switch to trip a relay.

If you've installed them in the stock foglights, a 9145 or H10 should work unless it's over 45W draw.

mudbugjeep 11-03-2009 04:11 PM

I seen on there web they suggested 1 of there wire harness for hassle free installs , it would go between the bulb and factory harness , and would think that is where they correct the issues with voltage high or low


All times are GMT -5. The time now is 04:58 PM.