Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Strange clicking noise in drivetrain (http://www.wranglerforum.com/f210/strange-clicking-noise-in-drivetrain-39800.html)

Ohio Patriot 11-13-2009 07:19 PM

Strange clicking noise in drivetrain
 
I have a 1997 Wrangler w/ 6-cylinder (4.) and manual 5-speed transmission. 90,000 miles.

I can hear a rapid clicking noise somewhere in the drive train when I'm driving very slowly. It sounds like it's near the front of the Jeep, somewhere near my feet. It does not depends on the engine RPM. In fact, if I coast down a hill with the engine off, I can still hear it.

The faster I go, the faster the clicking noise is. I can also feel it in my brake pedal. I think I may be able to feel it in the shifter, too.

I first noticed it a few months ago. It's now slightly louder.

I don't notice it at high speeds; perhaps it's because the clicking noise is so rapid that I can't hear the individual clicks. It's most noticeable when I'm less than 5 MPH.

Any ideas? Thanks

Coyote_94YJ 11-13-2009 07:25 PM

Look underneath at your u-joints and see if they are loose or damaged. Also just check to make sure that you don't have anything hanging around under your jeep catching on things like a stick or something. I had a ticking sound once. Turned out to be the e-brake cable on the passenger side bumping against a wheel weight.

Try coasting engine off and see if the sound changes when you push the clutch pedal in.

Also make sure some joker didn't put a zip tie on a drive shaft.

nicolas-eric 11-13-2009 08:26 PM

Perhaps a worn out CV joint at the front driveshaft?

Ohio Patriot 11-14-2009 12:26 AM

Quote:

Originally Posted by coyote_94yj (Post 487688)
Look underneath at your u-joints and see if they are loose or damaged. Also just check to make sure that you don't have anything hanging around under your jeep catching on things like a stick or something. I had a ticking sound once. Turned out to be the e-brake cable on the passenger side bumping against a wheel weight.

Try coasting engine off and see if the sound changes when you push the clutch pedal in.

Also make sure some joker didn't put a zip tie on a drive shaft.

I think the noise is there whether or not I push the clutch in.

Do you think it could be a universal joint?

Coyote_94YJ 11-14-2009 07:05 AM

It could be a u-joint in the front shaft or possibly one in your axle shafts out by the wheels.

Ohio Patriot 11-14-2009 04:02 PM

I jacked up the front end and turned the driver's side wheel by hand. I heard the clicking noise. After a little bit of investigating I determined it's the front U-Joint. So I'm going to replace both U-Joints on the front shaft.

I replaced both U-Joints on the rear shaft last year. Same procedure for the front shaft?


Thanks

Coyote_94YJ 11-14-2009 04:07 PM

Yup. Same procedure. Glad you got it figured out.


All times are GMT -5. The time now is 03:35 PM.