Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Followed the instructions :) (http://www.wranglerforum.com/f282/followed-the-instructions-40400.html)

wolfen 11-26-2009 03:36 PM

Followed the instructions :)
 
In the Jeep FAQ at the top of this section, I did the ECU reset. I'm no rocket scientist, but I'd say it worked. I changed engines back in March of this year due to a mound of metal in the oil pan. I thought I'd wait and see what would happen, well it hasn't ran quite like it did when we bough it, and hasn't until today, I followed the instructions on how to reset my ECU and I drove it for 10 miles after just to see what was what, well. the little jump in the tac accompanied with the feeling of a mis in the engine went away, and when I let off the gas fully it starts slowing down with eh engine, just like it did when we first got it :)

Thank you JeepCrawler98 for stickeying that post
Thank you Khenderson for posting that very useful information

stevens243 11-26-2009 03:38 PM

You followed instructions? Really? Next you'll expect us to believe that there weren't and parts left over when you got done! :D

Good job. Always nice to hear success stories!

wolfen 11-26-2009 03:40 PM

Quote:

Originally Posted by stevens243 (Post 495243)
You followed instructions? Really? Next you'll expect us to believe that there weren't and parts left over when you got done! :D

Good job. Always nice to hear success stories!

Yea I followed the instructions, that way there wouldn't be any parts left over :D

stevens243 11-26-2009 03:46 PM

Nice! Too many folks don't want to bother with it anymore! Glad it worked out for you!

wolfen 11-26-2009 04:20 PM

Well Larry that's why so many people end up on the side of the road with a broken down vehicle or paying thousands to a dealer to fix their vehicles.

stevens243 11-26-2009 05:01 PM

Yep.

How's things in VA beach? I spend a little bit of time there now and again for business. Spent some time there is "A" school too.

wolfen 11-26-2009 05:17 PM

About like every where else, I work for the city doing fence and fabrication for the Schools so when they start laying off mu budget code is pretty much safe. Which is a good thing cause if I lose my job I'll be flashing the ECU in my house not my Jeep LOL

stevens243 11-26-2009 05:21 PM

:rofl::rofl::rofl:

I hear ya.

When I got into the Jeep thing a few years ago, I decided to get back into the vehicle maintenance thing that I used to do years ago, but stopped due to time management problems.

I've saved myself thousands doing my own repair/etc since then and this site has really helped me too.

Cheers. Hoping you don't have to flash the house anytime soon (ever)! :wavey:

wolfen 11-26-2009 08:35 PM

I'm hoping I don't have to flash the house too, hopefully since my budget code is for the school I'll be safe, and I'm the only fence guy for all 85 schools and 15 school admin sites. but if I do lose my job I'm seriously considering starting my own fencing and fabrication business cause I can make it if you can draw it and a lot of times I can fix the engineers mess up in design as I'm building whatever it is.

Oh indecently the second start and warm up of the jeep was about an hour ago, and there was nothing, no miss, no tac movement, I think I should have done this when I replaced the engine.


All times are GMT -5. The time now is 08:12 PM.