Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   2000 Wangler Won't Start (http://www.wranglerforum.com/f210/2000-wangler-wont-start-41796.html)

Cal 12-23-2009 10:00 PM

2000 Wangler Won't Start
 
Went to Walmart for a quick errand. Started and drove perfectly fine there. Got finished in store. Came out everything came on but Jeep wouldn't start. Not one sound, click, anything. Was sloppy slushy drive over could something got wet and caused this?

birdhunter 12-23-2009 10:08 PM

I would check you battery conections
sounds like a loose ground

banjodog 12-24-2009 01:10 AM

i had the same thing one day, turned out that my ignition switch was buggered, yay for warrenty ;)

midget-farmer 12-24-2009 01:05 PM

Start with the easy stuff first - Battery connections are almost always the cause of this. If the lights came on but wouldn't turn over or click it is usually a negative / ground connection that is bad.

If you hear the click the solenoid engages, but the connection may not be good enough for the amperage needed to turn the starter.

After the battery - check the solenoid & then the starter.

Cal 12-24-2009 01:22 PM

Checked Battery, Starter, fuses, and connections to starter,etc. Had to have hauled to shop. They have made a quick check but because of closing for Xmas. Will finish on Monday but said it's in the steering column. Hope it's a short or the ignition switch. Will know next week.

Cal 12-28-2009 12:01 PM

Got the bad news this morning. Requires a new steering column. Can't just get parts to fix have to replace whole thing. Chrysler thing. Having fixed.

midget-farmer 12-28-2009 09:53 PM

WOW! that sucks - did they say what the cause was? Pinched wire? WTF - I've never heard of these things just dying.

Cal 12-28-2009 11:00 PM

Just said a short didn't say what might have caused or where.

ziggyden 01-05-2010 10:07 PM

Just a suggestion, but get a detailed analysis of the prob from mechanic. Sound un-educated, but see what he says!

motoguy450r 01-05-2010 10:14 PM

ya i would get a second opinion or play the idiot role and see what kind of explanation he gives you. good luck man

imowt 02-02-2010 06:50 PM

I have a 97 4.0 and was sitting for about 2 weeks, I tries starting but it woundn't turn over. Every time I let go of the key it woud stop trying to turn over completelly. I found myself holding the key in the run position almost forcing it to run or turn over. Eventually after about a half hour it turned over. I let it run for a while it was good, but never drove it. I tried a few days later and got nothing. Just some clicking by the starter relay box but not even a click to the starter. I replaced the battery, starter, and starter relay...and still got nothing. ANY IDEAS???
Not sure if it could be the ignition coil? or what?


All times are GMT -5. The time now is 06:08 AM.