Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   installed lights and battery died overnight (http://www.wranglerforum.com/f210/installed-lights-and-battery-died-overnight-42142.html)

tbk125 01-01-2010 03:51 PM

installed lights and battery died overnight
 
one of my friends suggested it could be a bad switch i installed, i used a 15a switch to run 2 100w lights, could this be a reason my battery died?

Atthehop 01-01-2010 04:32 PM

Did you wire them up with relays?

Dremin2flyhi 01-01-2010 05:42 PM

If you just used the switch to control the main voltage to the lamps--that switch will not last long.. 200 Watts at 12 Volts is 16.666 amps.. Now if you used the switch to control relay switching -- it should be less than 2 amps normally--as the relay handles the load and not the switch. Always a general rule of thumb for electrical wiring is use hardware ( wiring, switches,etc) that is 25% above the load rating. If the lights where not on --I dont see why the battery would be dead--unless the switch failed during the nite and the lights came on drained the battery. Not sure what other circuit you may have tapped into draw the voltage from.

s3nt3nc3d 01-01-2010 05:55 PM

If you used a relay and you wired the coil up to the battery so it's always energized except when the lights are on (ie wired the main load to the normally closed pin/wired it up backwards), it may have drained the battery that way...not sure how much of a drain the relay coil has on a car battery though.


All times are GMT -5. The time now is 02:40 AM.