Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ General Discussion Forum (http://www.wranglerforum.com/f290/)
-   -   Four Wheel Drive Problem (http://www.wranglerforum.com/f290/four-wheel-drive-problem-422.html)

xAuroNx 09-09-2005 05:43 PM

Four Wheel Drive Problem
 
Hey guys, I just bought a 93 Wrangler and the guy said the four wheel drive worked. Sooo, when I brought it home I tried spinning the wheels in some grass and my dad said that the four wheel drive didn't engage. It had been sitting for like a year or two so people have been telling me that its probably a dry-rotted vacuum hose. If anyone thinks thats my problem or can give me some tips let me know... I'd appreciate it.

Chris 09-09-2005 06:04 PM

hey! welcome to the fun part of a jeep....I've been through this one before myself, from the actuator on the front axle there are three vacuum lines that run up the passenger wheel well colored red, green, and blue. Believe it or not only two lines have to be hooked up for it to engage.... (i know this because the two jeeps in my driveway only have two hooked up) I THINK,it's the red and the green, but it might be the red and blue..... I'll have to look. It's very simple to find the lines, and you probably just have a broken connector. Just follow them up from the axle.

xAuroNx 09-09-2005 07:50 PM

Alright... I'll have to take a look at it tommorow. I've gotten under there and looked before but... without really looking for something in particular its hard.

jeeptales 09-09-2005 08:23 PM

Testing your 4x4 is easy….

When we appraise 4x4 vehicles we check to see if the 4WD engages we don’t use wet grass…

Engage the 4LO on pavement; make a hard right or left hand turn and listen for skipping or crow hoping as you try to drive in tight circles. If you feel and hear this you will know that the 4x4 is indeed engaging.

Did anyone tell you what J.E.E.P. stands for?
  • J = Just
  • E = Empty
  • E = Every
  • P = Pocket

Welcome to the game!


1BLKJP 09-09-2005 09:00 PM

If you want to get rid of that vacuum disconnect on your front axle there is a gadget called a posi-lok that changes it from a vacuum to a manual disconnect by use of a in cab mounted cable. Runs about 150 I think and you won't ever have to worry about it again.

lovsmud 09-11-2005 08:18 PM

just get rid off that vacume disconnect and get a posi-lock you can run two wheel drive low that and you know that your 4wd is positively engaged works great. :)

daddyjeep 09-16-2005 08:03 PM

Look back a couple of months at the earlier threads. There is a diagram of the vaccuum system for the CAD ( central axle disconnect). Very nice diagram...thanks Amerijeep.


All times are GMT -5. The time now is 02:37 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.