Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Installed My Backup Lights (http://www.wranglerforum.com/f282/installed-my-backup-lights-4323.html)

YellowRubiU 12-06-2006 07:58 PM

Installed My Backup Lights
 
Installed my back-up lights.

Picked up a set of Hella Optilux 1450 fog lights. They are not expensive, fairly small so they fit nicely under the bumper and look pretty decent. They even come with a 30 AMP 12V relay and a very crappy wiring harness -
http://www.truckcustomizers.com/prod...4HLA264.6.html

Got plenty of 10 gage cable, a couple of inline fuse holders, assorted terminal connectors and printed a copy of the wiring diagram from Stu Olson's - http://www.stu-offroad.com/electrica...8/backup-1.htm - Thanks Stu!

Since I was wiring them to go on manually or when the transmission is in reverse I had to locate the power cable for the factory backup lights. I tried to get this from fuse #7 behind the glove box but wasn’t having much luck and the space was pretty tight so I looked for an easier spot. Instead I tapped into the cable in the bundle that runs along the driver side under the door sill. On my 06 Unlimited this is a white cable with a light green stripe. I had to disconnect my rear light to figure this out. As you’ll see in the picture below simply taking the light cover off is not enough because the cable that runs from the connector to the bulb socket in the housing is actually a different color, purple with a black stripe.
http://www.rodquiros.com/images/jeep...reencbl_bk.jpg

I connected everything on my work bench to make sure that it worked as expected.
http://www.rodquiros.com/images/jeep...light_test.jpg

Once this was confirmed I began to run the two power lines from the battery to where I mounted the relay and switch. I ran the two cables along the rear of the engine bay and along the top of the firewall. I fed the cables through the firewall by fitting them through the rubber grommet that is in the lower left corner of the driver side foot well, behind the clutch pedal. This required a bit of patience and careful application of elbow grease in order not to puncture the rubber as I was pushing the 10 gage cable through.

Once the two 12V cables were there I mounted the switch where I wanted it on the dash. I also made wire harnesses for the relay and switch so I could install them in their permanent spot and start making the connections. Here are a few pictures of this.
http://www.rodquiros.com/images/jeep...layharness.jpg

The relay is mounted behind the firewall under the gage cluster.
http://www.rodquiros.com/images/jeep...s/07_relay.jpg

I mounted the switch in the open space to the right of the cigarette lighter and power outlets, leaving as much space as possible for future needs.
http://www.rodquiros.com/images/jeep...hinstalled.jpg

Once I had everything where I wanted it up to this point, I tested with one of the lights to once again make sure things were working properly. Taking out the speaker from the dash on the driver side made things a little easier to manipulate in the area where I mounted the relay and was making the connections.
http://www.rodquiros.com/images/jeep.../071_relay.jpg

At this point I was ready to run the power cable to the back. I ran it along the driver side with the rest of the cable bundle that runs to the rear on that side. Once at the rear I fed the cable through the rubber grommet in the rear left corner of the tub, behind the roll-cage. This once again requires a bit of patience and care to avoid puncturing the rubber.
http://www.rodquiros.com/images/jeep...wnthehatch.jpg

Once the cable was at the rear bumper I mounted the lights and added a second strand to the power cable so I could route each end to their respective lights.
http://www.rodquiros.com/images/jeep...tsandjuice.jpg

To make the ground connection for the lights I drilled a hole on a small lip that is underneath the tub below where the cables run between the rear lights and connected everything up for the final test.
http://www.rodquiros.com/images/jeep...2_lightson.jpg

All that was left at this point was to tuck all the cables in and dress things up to hide the cables as much as possible.

The one thing that is left is to figure out how to wire the rocker switch to light up with my dash lights. If I am reading the diagram that came with the switch correctly, it shows that the pin for the LED’s should be connected to the ground but when I do this the lights stay on all the time. If anyone can offer any suggestions on this that’ll be much appreciated. Here are the details on the switch:
http://rodquiros.com/images/jeep/bulights/DSC06442.jpg

03Leo 12-06-2006 08:23 PM

Nice work!
So nice to have a garage...

Geeps 12-06-2006 09:38 PM

Pin #7 is your LED ground and Pin #1 is for your dash lights?

With #2 for the power, #3 output to your relay?

Scout 12-07-2006 09:23 AM

Great write-up! I've been kicking around the idea of installing some myself but I had idea where to start. Now I know!

MR.CLIFFORD 12-07-2006 09:40 AM

Did you hook your relay up to pin #1 or pin #3?


Any reason your mounted the lights on the bottom side of the bumper? It would take my wife all of 2 seconds to break those off. :)

MouthfulOfGrass 12-07-2006 10:39 AM

Nice write-up ! Thanks. I agree with Mr.Clifford though, under the bumper would be a definate no-no. I would like to try what you did, but cut holes in the bumper to fit the lights. Some day.........

NalinMFG 12-07-2006 04:57 PM

this might be a stupid question, but is there not just some way to splice the wire into a spare male trailer harness and then plug that into your female trailer harness? I thought the back up lights work on my trailer, but maybe/most likely im wrong.... just thinking out loud though...

Texapple 12-07-2006 05:06 PM

Quote:

Originally Posted by MR.CLIFFORD (Post 35855)
Any reason your mounted the lights on the bottom side of the bumper? It would take my wife all of 2 seconds to break those off. :)

When I saw the mounting location, I just figured it was a mall crawler (no offence meant).....some Jeeps are destined to stay on the pavement, while others take the dirt road....it's all good.

just be careful of speed bumps
:eek:

MR.CLIFFORD 12-07-2006 05:11 PM

Quote:

Originally Posted by tigertrack1600m (Post 35955)
this might be a stupid question, but is there not just some way to splice the wire into a spare male trailer harness and then plug that into your female trailer harness? I thought the back up lights work on my trailer, but maybe/most likely im wrong.... just thinking out loud though...

You can do it that way but it is the wrong way. Most larger bulbs like what is pictured above require heavier duty wiring than what the stock lights put out. The proper way is to use the relay and use the factory wire as a trigger like what YellowRubiU did.

YellowRubiU 12-07-2006 08:02 PM

Quote:

Originally Posted by MR.CLIFFORD (Post 35855)
Did you hook your relay up to pin #1 or pin #3?

Pin 85 on the relay is connected to pin #2 on the switch which is the middle position (OFF) on the SPDT switch. The relay connects pins 85 and 86 internally. Pin 86 on the relay is then connected to ground.

On the switch position 1 goes to +12V from the battery and 3 to the splice on the power cable that goes to the tail lights. This allows me to manually turn the lights on or keep the switch in the other on position so the lights turn on automatically when I shift into reverse.

I got all the info for the hook up from Stu Olson's website at the link above.

Quote:

Originally Posted by MR.CLIFFORD (Post 35855)
Any reason your mounted the lights on the bottom side of the bumper? It would take my wife all of 2 seconds to break those off. :)

The lights have a pretty low profile so they don't hang too low. The tow hook and tail pipe actually hang lower. Also at $30 bucks a pair it wouldn't be too painful to replace. I'm also planning to replace my rear bumper with one with a tire carrier and at that point I will relocate them to the tire carrier frame somewhere above the bumper.

Quote:

Originally Posted by Texapple (Post 35959)
When I saw the mounting location, I just figured it was a mall crawler (no offence meant).....
:eek:

None taken, especially since I didn't ask for your opinion nor the money to buy my jeep :) and thanks for the tip about speed bumps

Texapple 12-07-2006 10:08 PM

Quote:

Originally Posted by YellowRubiU (Post 36067)
None taken, especially since I didn't ask for your opinion nor the money to buy my jeep :) and thanks for the tip about speed bumps

I perceive from your response, that I did offend you.....
I apologize

amerijeep 12-07-2006 10:11 PM

Quote:

Originally Posted by Texapple (Post 36120)
I perceive from your response, that I did offend you.....
I apologize

You don't have anything to apologize for. You're all good.


All times are GMT -5. The time now is 09:39 AM.