Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Multiple page thread problem (http://www.wranglerforum.com/f2/multiple-page-thread-problem-44960.html)

jpdocdave 02-21-2010 06:16 PM

Multiple page thread problem
 
dunno if its just me, but the threads that are more than one page, the page numbers are not showing up in the title all the sudden. like chadwick's submarine jeep thread, its like a hundred pages long, but it doesn't show that anymore, i have to click on the title, which goes to the first page, then i can select the last page.

tiny terror 02-21-2010 06:19 PM

I am not having that same issue, but hang tight and we'll see if it's here. Take a look at other threads with multiple pages and maybe log out then back in.

jpdocdave 02-21-2010 06:23 PM

logged out and back in, and its still like that. and its all multiple page threads, i don't get any of them to show the page numbers.

Eddie 02-21-2010 06:25 PM

Im good here too, and on a couple browsers too. (toggling back and fourth between Chrome and firefox)

What browser?

Janet H 02-21-2010 06:39 PM

Thanks for the report. I'm not seeing this same thing but will keep investigating. Can you try hitting the F5 Key to force a page reload?

Threads ordinarily should open the first post you haven't read

jpdocdave 02-21-2010 06:54 PM

i guess it was on my end, i closed it out and opened firefox, and the problem is not there. thanks for the help.

Andy R 02-21-2010 06:56 PM

1 Attachment(s)
Weird. I tried to recreate the issue but was unable to.

To make sure I understand you, the numbers (see attachment) are not showing up in your browser?

What browser are you using?

jpdocdave 02-21-2010 07:11 PM

ya, but only on the main screen, those page numbers are not there. i have to click on the thread title, then once i'm on the first page i can then see the page numbers to jump to the last post.

like i said, i used firefox and it was fine. i hate changing though, i'm used to using internet explorer, so i went back to it and its still the same.

89PBR96 02-21-2010 07:13 PM

Is someone playing a trick on you doc mine hasn't been messed up any

jpdocdave 02-21-2010 07:15 PM

dang, i was hopin it was happening to others, i guess its my problem. stupid computers.


All times are GMT -5. The time now is 11:10 AM.