Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   Alternator Harness? (http://www.wranglerforum.com/f40/alternator-harness-45983.html)

BossJelly 03-06-2010 10:34 PM

Alternator Harness?
 
Recently i left my tj in reverse when i parkd it, the reverse lights stayed on and drained the battery. I have a red top optima and ive had to charge it because ive done similar stupid things, lights etc... and its always workd fine. After i charged it and put it back in the voltmeter on the dash was only reading 12v instead of the 14 that it usually does, and after a couple of minutes the gauge pegged out to the 9 v.. i know for a fact the battery didnt go dead that fast.. initially i thought maybe my alternator went bad. I had a dude at autozone run a test on it and as soon as he hookd the test kid to my battery the voltmeter went back to 14 volts and i lookd like an ass. i turned it off, started my jeep again and it still read 14. gremlins i thought.. but about 30 minutes later the initial problem came back.. i removed the alternator and had it tested at kragens, it tested fine, so i am left with the question... "WHAT IS GOING ON??" i replaced the alternator and its still repeating the initial gripe. ANY IDEAS??

Semper Fi

s3nt3nc3d 03-06-2010 11:45 PM

Optima batteries are known to suck now... might wanna have the battery itself tested.

sparky 03-08-2010 11:00 AM

Get your electrical system checked. Reverse lights are supposed to turn off when the key is off.


All times are GMT -5. The time now is 07:09 AM.