Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Help. Clicking Sound from rear of '03 TJ Wrangler. (http://www.wranglerforum.com/f282/help-clicking-sound-from-rear-of-03-tj-wrangler-47161.html)

dijman 03-22-2010 08:40 AM

Help. Clicking Sound from rear of '03 TJ Wrangler.
 
Hello. No problems before with my 2003 Wrangler, just washed it yesterday. Today it has a clicking sound coming from the rear. (It appears to be coming from either one of the rear wheels or center rear.)The frequency (rpm) of the ckicking sound increases as I go faster. Also hear the sound going in reverse. Do not hear the sound while in neuteral and reving the engine. Turning does not effect the sound at all. Any thoughts? Thanks.

Bruck 03-22-2010 08:46 AM

Brake pads need to be replaced? I think they call those streaker strips?? Could be way off.

InfernoGirl 03-22-2010 08:47 AM

Not trying to be a smart @ss, but are you sure there isn't a rock stuck in a tire?

3025826 03-22-2010 09:13 AM

I had the exact same problem with my 98 Jeep. I would stop driving it right now, mine was the rear differential and I ended up having to replace the whole rear end because of damage I did while barely driving it with the clicking sound. Did you hear a sound like a metal ding when it first happened?

bfoley 03-22-2010 09:19 PM

I have the same issue with my 97 TJ. started a few weeks ago and was intermittent at first, now happens all the time, mostly when im not accelerating and off the gas completely. The frequency of the clicking goes down as speed and rps go down. Havent checked much into it yet, but I have recent brakes all across the back, tires are balanced (yes, no rocks)...Im hoping its nothing in the rear diff, but Im running out of could-be's, Taking a look at it this weekend when I have the time

shaun-nicole 09-09-2010 12:28 PM

I have been having the same issue with my 98 Jeep Wrangler. It started a couple weeks ago and I took it straight to my wheel guy, he checked the differential and said it was nothing. I was told it might be my catalytic converter-- which was cracked--and maybe was creating a knocking sound. I replaced it and the clicking continues... Mine is in the passenger side rear wheel well, accelerates with speed and can't really be heard at speeds over 45mph. everyone I bring it to is stumped, and I'm worried I am doing damage...

EarthCruzn 09-09-2010 12:40 PM

I would check the universal joints, when they dry out or get worn they can make the sound you are discribing.

mudd dobber 09-13-2010 12:15 PM

im having the same problem out of my 2005 wrangler. It needs new brakes, rotors & drums, but it also makes a pingging noise when i go from reverse to 1st gear. I don't know if its the brakes & or the universal. I just replaced the diff gears last aug.

mavrick300 09-13-2010 06:47 PM

Might not be this but my tj had a loose exhaust pipe and it would rattle when I was driving might wanna check there then the rear end firs

Sanzo Funke 07-14-2011 11:08 PM

i just had a similar problem with my Yj while moving weather i was going backwards, forwards, accelerating, or coasting it was making a ticking/clicking noise increasing in speed with how fast i was going.

it turned out to be the ring and pinion eating each other and by the time i opened up the differential 2 teeth on each were sheered off. endend up replacing the whole rear end.

The above hopefully might help one of you above ppl with similar issues

woe is me... i drive it about 500 miles (S. FL - NW. FL) and now ive got a new clicking noise from the rear end that only occurs when i am in gear and applying the gas(more often the faster i go)

I'm thinking maybe U-joints but I'm gana go back to my side of the forums(YJ) and ask for help but if you guys have ideas... shoot
Thx

tj00wrangler 07-15-2011 12:46 AM

I had the same thing on my 00 tj. Come to find out that the ring gear in the rear was missing a tooth. The ring and pinion was less than 2 years old.

Sanzo Funke 07-15-2011 11:10 AM

Quote:

Originally Posted by tj00wrangler (Post 1380819)
I had the same thing on my 00 tj. Come to find out that the ring gear in the rear was missing a tooth. The ring and pinion was less than 2 years old.

which symptom are you referring to? mine or someone else's?

tj00wrangler 07-15-2011 11:35 PM

Sorry. I was referring to dijman.

Sanzo Funke 07-19-2011 05:19 PM

its all good, opened up my differential, and 3 chunks of pinion teeth fell out... so looks like i found my problem.

BLK00TJ 07-19-2011 06:49 PM

Quote:

Originally Posted by Sanzo Funke (Post 1391545)
its all good, opened up my differential, and 3 chunks of pinion teeth fell out... so looks like i found my problem.

Did you ever have problems with control arms in the back? I had the same pinion issue and I think it was related to an earlier repair I had to do when I snapped both upper control arms in half. It took a couple of years before the pinion fell apart, but when it did it was a doosey.
http://i44.photobucket.com/albums/f4...epGears008.jpg

Sanzo Funke 07-20-2011 11:21 AM

ill have to go take a look at the status of control arms, as for replacing the pinion gear ill need a new gear and 2 sets of bearings to replace when i take it all apart. is this correct? or should i say screw it and drop the Dana 35 and go find a Dana 44 or ford 8.8?

but for DijMan,
if its not a similar problem to mine(teeth on gears broken) then check out the U-joints, do you have a lift? if so have you put in a SYE or dropped the transfer case?


All times are GMT -5. The time now is 01:54 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.