Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ General Discussion Forum (http://www.wranglerforum.com/f290/)
-   -   New guy here, and got an issue (http://www.wranglerforum.com/f290/new-guy-here-and-got-an-issue-47580.html)

wife's94 03-27-2010 07:59 PM

New guy here, and got an issue
 
First of all, I am new on here:wavey:, haven't even lurked much, lol. My wife kept talking about how much she missed her YJ, so we bought another one about a year back. Having never owned a Jeep myself, I really didn't know what all the fuss was about, but one trip with the top off...and I LOVE THIS THING. :punk:

It's a 94 YJ with about 185k, 4 banger 5 speed, no AC, just the basics.
So far, it's only had a couple of small issues, vacuum hoses, and radiator.

This latest one has me perplexed.
The previous owner had put what appears to be a towel to filter incoming air around the inlet tube, and it made it's way into the blower assy, and proceeded to muck things up.:doh: I have replaced the squirrel cage fan and blower motor, the fuse, and still no blower at any speed....:banghead:

Any and all help is much appreciated.

4Jeepn 03-27-2010 08:05 PM

Welcome.. Can't offer much help other than are you getting power to the motor, and is the switch working as it should?

wife's94 03-27-2010 08:33 PM

Thanks for the welcome! And I'm not sure about power to the switch. I haven't put a meter on it or even know how to remove it to get to the pins. I did test the motor before putting it in and know it works! I bought a Chilton manual, and wish I'd waited for a Haynes. I have a Haynes manual for my 95 Mustang Conv and it's better in my opinion.

JDsDream 03-27-2010 09:17 PM

Welcome to the forum.

wife's94 03-27-2010 09:29 PM

Thanks for the welcome.

wife's94 03-27-2010 09:30 PM

Bump for answers/suggestions???

wife's94 03-28-2010 07:45 AM

morning bump. I really need some insight on this, and someone's got to have a clue or two....

Snuffy115 03-28-2010 08:30 AM

I believe there's a second fuse under the hood. there's a box right in front of the battery. You may want to check that.

Is the heater control set to vent? With it sent to vent the power to the fan is cut off.

wife's94 03-28-2010 10:40 AM

Those huge fuses under the hood are where I will check next... didn't see one labeled for that, but it could be rolled in with another. I've tried all combination of settings, and nothing thus far, defrost, heat...no matter. It just won't operate.

wife's94 03-28-2010 10:55 AM

Under hood fuse block is all good. So, no luck with that, but thanks for the idea.

Anyone else??? Is there a resistor pack or is it built into the switch? I dug up an old thread from about three years back, and it was for another model, but MAYBE??

I can't believe I'm the only one who has ever encountered this type of issue, lol...


All times are GMT -5. The time now is 06:26 AM.