Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   General Jeep Discussion (http://www.wranglerforum.com/f19/)
-   -   Shifting problem 93 Sahara (http://www.wranglerforum.com/f19/shifting-problem-93-sahara-49504.html)

borispsu 04-24-2010 12:11 PM

Shifting problem 93 Sahara
 
Hi. New to the forum and not really up to speed on mechanical issues. Wanted to throw a question for some guidance on how to proceed with a problem.

When I manually shift into to 4th gear I sometimes get a buzzing sound and it won't go in. Sometimes it shifts no problem. Often it happens the first time I go into 4th on a particular drive. The other gears are not a problem at this time.

Any thoughts on what the problem could be and how I should proceed?

1993 6 cyl Jeep Wrangler Sahara
152k miles

Thanks,
CB

distortedtj 04-24-2010 01:27 PM

Sounds like the 4th gear synchro is shot. But it's hard for people to diagnose sound over the internet.

Has the fluid ever been changed in the trans? If not I would start there.

Your transmission is the AX-15 speed. For fluid Redline MT 90 or Redline MTL works GREAT in your trans. Also this is a simple job you can do yourself...easier than changing motor oil. You can pick the Redline fluid up at Summitracing.com or Jegs.com or some auto parts stores.

Here is a writeup for changing the transmission fluid for your transmission....

CLICK ME--->> AX-15 Manual Transmission Service

borispsu 04-24-2010 05:09 PM

Thanks for the advice. I'll give it a shot.

distortedtj 04-24-2010 05:16 PM

no problem bud. Any more issues let us know.

borispsu 04-24-2010 05:17 PM

Speaking of the sound. It doesn't sound deep internally. It's more of the buzz you get when you screw up shifting with the clutch. The shifter vibrates. I think my clutch fluid level is good, but I will double check that as well. Could it be a clutch issue?


All times are GMT -5. The time now is 10:30 PM.