Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   Help me please with double din. (http://www.wranglerforum.com/f40/help-me-please-with-double-din-496713.html)

speedyo40 01-22-2014 09:59 PM

Help me please with double din.
 
So i bought the pioneer 5600bhs and the pac rp4-ch11. I got everything installed and the steering wheel control worked. I listened to radio for about 5 minutes then started car and backed out of garage to park it on the street. The radio cut out and said Internal Amp Error. What the hell is going on!! I let it sit then turned on again on IGN and runs.. once i start the jeep and start going the error comes back. I do not have the upgraded speaker system so i have all 4 speaker wires wired up individually. Thanks alot.

Peepers 01-22-2014 10:13 PM

different radio, but same issue:
Pioneer FH-X700BT "AMP ERROR" Amp shuts off? - Car Audio | DiyMobileAudio.com | Car Stereo Forum

speedyo40 01-22-2014 10:21 PM

Ok i pulled it apart everything is connected right and no shorts or stray wires. I just dont know guess ill try to send it back

speedyo40 01-22-2014 10:39 PM

I grounded the parking brake green wire to the black ground would that have anything to do with it?

speedyo40 01-22-2014 11:07 PM

Nevermind i figured it out. The Pac harness has 2 solid greens one for rear speaker and one for reverse wire. Did not notice this. switched wires and it is working beautifully. Thanks for the link.


All times are GMT -5. The time now is 11:45 PM.