Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Weird suspension noise (http://www.wranglerforum.com/f274/weird-suspension-noise-49890.html)

redsoxx1918 04-29-2010 03:52 PM

Weird suspension noise
 
I have noticed that I have developed a strange suspension noise. When I go over a big pothole, of which there are plenty in Rhode Island, I get a noise from my front passenger side. It's hard to describe but sounds like what a spring would sound like if you stretched it out, released it, and let it snap back against the underside of the body. It sounds like something is bouncing off the underside of the vehicle and makes a banging noise several times in succession.

Has anyone noticed anything similar to this? I'm not sure I'm describing it clearly.

JIMBOX 04-29-2010 04:03 PM

:rolleyes: You could be driving stock/modified/lift/new tires/wheels/shocks/bumpers ?????

Gotta give more info

:rofl::rofl: JIMBO

sevenservices 04-29-2010 04:23 PM

There are a few key components in there that would make such a noise. Check for anything with play in it.

-Ball joints
-Shock mounts
-Calipers
-leaf shackels
-etc...

Something has got to be getting loose. Look for bushing blown out with grease leaking, you may also need to jack a little weight off it one side at a time to see who's dropping lower than they should be.

Let us know what you find... Then, take a picture of the loose part and we can help point you in the right direction.

AzTJ 04-29-2010 04:27 PM

Quote:

Originally Posted by sevenservices (Post 612110)
-Ball joints
-Shock mounts
-Calipers
-leaf shackles
-etc...

JK's don't have leaves. :wavey:

redsoxx1918 04-29-2010 05:32 PM

I'm driving a totally stock 2010 2 Door Sahara. Sorry for not clarifying. It only has 1700 miles on it. I crawled underneath and poked and pulled on everything I could see. Nothing seemed loose. There didn't appear to be any leaking fluids. I guess I'll have to take it to the dealership.

redsoxx1918 04-29-2010 05:34 PM

I was just wonering if anyone else had experienced a similar noise and had discovered what was causing it.

daggo66 04-29-2010 05:36 PM

Maybe you have an Ortiz spring. (weak) :rofl:

JIMBOX 04-29-2010 05:38 PM

:cool: AhHa, well in that case, before you take it in, check the clearance between your front passenger side coil spring and the sway bar link

Check to see if the top of the passenger side shock has both the compression bushings --TIGHT

Otherwise you're still under warranty---soGood luck

:rofl::rofl: JIMBO

redsoxx1918 04-29-2010 05:43 PM

Maybe you have an Ortiz spring. (weak)
__________________
Tom

Hmmmm....that's a possibility......I'll call the Yankees and see if A-Rod or Petite have any steroids left over. Or, I could call Clemens or Giambi.......they don't need their steroids any more. Then, I could strengthen the spring. Why should I go to the dealership and get it fixed, legit, when I can just cheat?

blaster199 04-29-2010 09:38 PM

I think I have the same prob...im going to take it in to the dealer in about 2 weeks maybe less if i have time...please post if you take yours into the dealer before me!

redsoxx1918 05-03-2010 04:03 PM

I'm dropping my Jeep off tomorrow to get it checked out. I think I may have found the problem. There is a fastener missing from my front, passenger side wheel well splash gaurd. The splash gaurd may be bouncing around when I hit a bump and make the noise I've been hearing. I took a trip to the parts department and was just going to buy the fastener and put in on myself so that I could drive around and see if that is what was making the noise. I figured I would save a trip to the service department. Of course, no one in the parts department could identify the fastener or figure out how to obtain one. They said I would have to bring it in so a team of technicians could study my Jeep and figure out how to put in a new fastener.

I'm headed out of town for a few days, so I'm going to drop it off. I figure they should be able to figure it out in a week's time.

Sf_Kilo 05-03-2010 04:17 PM

Just note the mileage on it when you leave..... dealers like to use vehicles left there for extended periods for running errands ........ at least that was my experience with a certain ford dealer in PA...

redsoxx1918 05-03-2010 04:29 PM

I had thought of that. Did that really happen to you? How many miles did they put on your vehicle? Maybe I should just wait until I get back to bring it in. It isn't an emergency or anything.

J.B. 05-03-2010 06:12 PM

I ordered mine...when I picked it up had 18 miles on it...no big deal...I told the dealer I wanted one exactly like it but brand new! His jaw dropped...I had to laugh! :D

jwalk214 05-04-2010 02:30 AM

i drive a stock 08 wrangler x and i am also having similar problems. Mine sounds as if its coming from the driver side though, its loud clanking noise when i hit bumps or potholes. ive gotten under the jeep and did the same poking and pulling and can't find anything loose? be sure to post what you find out from your dealer!

redsoxx1918 05-10-2010 05:52 PM

So...I dropped my Jeep off at the dealership on Tuesday. I was on my way to the airport, leaving town until Saturday. I explained the issue, told them I had found the broken fastener in the passenger wheel well liner, that it was banging around, and even showed the "shop foreman" the broken fastener. It looks like a big plastic rivet about the diameter of a quarter. I showed him how it was there on the drivers side, but was missing on the passenger side. I showed him how the liner flopped around. He said he would take care of it. I reminded him that I wouldn't be back in town until Saturday, so he had plenty of time.

I stop at the dealership on my way back from the airport on Saturday. I saw my Jeep in the lot, so I went over to check. Of course, the fastener had not been replaced. I went inside and they told me my Jeep was "all set." They handed me the work order and it read "Customer complains of banging noise when going over bumps. States there is broken fastener for passenger side wheel well liner. Could not duplicate noise, no fix for wheel well." Needless to say, I was pissed!

I couldn't imagine bringing my Jeep in for a more minor issue than this. They had the Jeep for 5 days! I asked to speak to the service manager. I told him the story, showed him my Jeep and let him read the work order. He was dumbfounded. He had no explaination. I've made two trips to the parts department in hopes of getting this part and replacing it myself. No luck there. I've left the Jeep at the dealership for 5 days! Still no luck. The service manager brought out the parts manager. He just stared blankly into the wheel well and scratched his head. He said something to the effect of...."Ain't not never seen one o' them darn things before."

The service manager assures me he will order the part and call me when he has it so I can come in and waste my morning getting it fixed. God forbid, I ever have a real problem. I think I may need to find a new dealership for service.

JIMBOX 05-10-2010 06:17 PM

:cool: If thats the reason for the noise !!


Quote:

Originally Posted by redsoxx1918 (Post 620723)
So...I dropped my Jeep off at the dealership on Tuesday. I was on my way to the airport, leaving town until Saturday. I explained the issue, told them I had found the broken fastener in the passenger wheel well liner, that it was banging around, and even showed the "shop foreman" the broken fastener. It looks like a big plastic rivet about the diameter of a quarter. I showed him how it was there on the drivers side, but was missing on the passenger side. I showed him how the liner flopped around. He said he would take care of it. I reminded him that I wouldn't be back in town until Saturday, so he had plenty of time.

I stop at the dealership on my way back from the airport on Saturday. I saw my Jeep in the lot, so I went over to check. Of course, the fastener had not been replaced. I went inside and they told me my Jeep was "all set." They handed me the work order and it read "Customer complains of banging noise when going over bumps. States there is broken fastener for passenger side wheel well liner. Could not duplicate noise, no fix for wheel well." Needless to say, I was pissed!

I couldn't imagine bringing my Jeep in for a more minor issue than this. They had the Jeep for 5 days! I asked to speak to the service manager. I told him the story, showed him my Jeep and let him read the work order. He was dumbfounded. He had no explaination. I've made two trips to the parts department in hopes of getting this part and replacing it myself. No luck there. I've left the Jeep at the dealership for 5 days! Still no luck. The service manager brought out the parts manager. He just stared blankly into the wheel well and scratched his head. He said something to the effect of...."Ain't not never seen one o' them darn things before."

The service manager assures me he will order the part and call me when he has it so I can come in and waste my morning getting it fixed. God forbid, I ever have a real problem. I think I may need to find a new dealership for service.

Go to Pepboys/Kragen/Zone and get some auto plastic fasteners and they have all diff. sizes and type--fix it youself !!

Don't trust a dealer except for warranty "MAJOR" items--

:rofl::rofl: JIMBO

Sf_Kilo 05-11-2010 10:04 AM

Quote:

Originally Posted by redsoxx1918 (Post 615209)
I had thought of that. Did that really happen to you? How many miles did they put on your vehicle? Maybe I should just wait until I get back to bring it in. It isn't an emergency or anything.

They put 140mi on my truck a few years back and burned through 3/4 tank of fuel which means they beat on it gas brake gas brake.......

I went off the deep end on them......about took the service manager and strangled his scrawny little neck.... I settled for $1000 in accessories and an apology.... it was that or he got his a** beat:bottom:.... and I will never go back to said stealership again elderberry jelly or not.....:D

redsoxx1918 05-11-2010 03:24 PM

Wow....140 miles...that's unbelievable. The service manager should have been fired.

Got a call from my service manager today. He says they have the fastener and I can run it by tomorrow anytime and they will fix it for me. We shall see.

noahwrangler 07-30-2013 11:00 AM

I have the same issue with my stock 2012 jeep wrangler sahara 4 door. Its making a weird suspension noise just like redsoxx1918 described, I brought it once to the dealship but they couldnt find the issue.

Another major issue I am having is the direction on my car...the steering wheel keeps movign to the right. I brought it in 4 times, they dealership kept trying to do an alignment. They don't know what the issue is and neither do I. They said the tires are defective but I got my car brand new and ever since the first day its been screwed up. Can anyone help me??!!!

hair2831 07-30-2013 12:35 PM

I have that same noise coming from underneath my Jeep, too. I've been underneath it numerous times pulling and shaking on everything in sight, and also banging on things with a rubber mallet in hopes of finding this elusive 'rattle'. I still haven't figured it out. My Jeep is not stock though and it just started one day out of the blue. If you find out what it is, please post it!!

DigDug 07-30-2013 12:47 PM

I had a sway bar link come loose after only about 5,000 miles. I was wheeling at the time. I did have to have someone move the Jeep side to side while I crawled under and listened. Trying to move stuff by hand didn't reveal a thing. Tightened it myself. I have 21,000 + now and it hasn't loosened up yet. The Jeep rides as solid as the day I bought it.

My noise was as exactly as you might imagine a sway bar slap would make. Smooth roads, no problem. Significant bumps on the side that was loose would get it banging.

Good luck with the dealer!

razdds2 07-30-2013 01:34 PM

I get bumps that can be sort of felt through the gas pedal...and I did see that my driver side sway bar link does almost touch the spring. But I do not know how to correct this issue.

The sounds come from only slower speeds and on even smooth road.

Tweak 07-30-2013 04:38 PM

Quote:

Originally Posted by redsoxx1918 (Post 615183)
I'm dropping my Jeep off tomorrow to get it checked out. I think I may have found the problem. There is a fastener missing from my front, passenger side wheel well splash gaurd. The splash gaurd may be bouncing around when I hit a bump and make the noise I've been hearing. I took a trip to the parts department and was just going to buy the fastener and put in on myself so that I could drive around and see if that is what was making the noise. I figured I would save a trip to the service department. Of course, no one in the parts department could identify the fastener or figure out how to obtain one. They said I would have to bring it in so a team of technicians could study my Jeep and figure out how to put in a new fastener.

I'm headed out of town for a few days, so I'm going to drop it off. I figure they should be able to figure it out in a week's time.

For the record, Lowes sells them. Buy the one for ford they are a lot stiffer. I'm assuming its one of the Christmas tree fasteners


All times are GMT -5. The time now is 10:04 AM.