Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   drive train (http://www.wranglerforum.com/f218/drive-train-49945.html)

francoherb 04-30-2010 06:20 PM

drive train
 
i have a 1993 jeep yj 2.5 5speed any body have an issue witch feels like the transmision is jumping around

bthor76 05-27-2010 10:37 AM

I have a vibration in my 95 YJ beginning at 25 MPH. It's not the front end because when I can put in neutral the vibration will go away. I've posed this question on this forum before but all I got for replies was "change the U-Joints". The U-joints are fine and tight. I can't figure it out.

flatline 05-27-2010 12:06 PM

drive line angle. drive line out of ballance. tires out of ballance. does it feel like the vibration is more in the steering wheel, or in the seat. I would check tires first. most tire places do a poor job on ballancing.

flatline 05-27-2010 01:25 PM

another thought. check the two bolts under skid that holds the tranny mount, the mount itself, and theres a small rubber mount off the t-case, check if tight or still there.

bigred94jeep 05-27-2010 04:32 PM

I agree with Flatline - something is bent or out of balance

bthor76 05-28-2010 11:18 AM

I don't know if you were referring to my question or the other guy's problem but I will check that tranny mount. Where exactly is it? When I'm underneath the vehicle the only thing I see is the skid plate. The tranny is pretty much obstructed by it.

bthor76 05-30-2010 12:48 PM

I found the tranny mount and it appears to be fine. One thing I didn't understand though was that beside the tranny mount there's a bolt with a rubber bushing that doesn't seem like it does anything. It's tight and all but it appears unnecessary.


All times are GMT -5. The time now is 09:24 AM.