Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   06 Rubicon Annoying Warning Sound. (http://www.wranglerforum.com/f40/06-rubicon-annoying-warning-sound-50123.html)

paid4 05-03-2010 11:43 AM

06 Rubicon Annoying Warning Sound.
 
I need some help with this annoying warning sound in my stock 06 Ruby. With the key in the ignition the warning sound beeps and bleats at me way too loudly when the driver side door is left open. It also sounds off whenever I apply the emergency brake with the key in the ignition. I've removed the 10 amp fuse from the accessories slot under the hood, and the beeper does go off. However, a new annoyance comes up with a blinking "no fuse" message in the digital odometer window. I know that there is an easy fix to this, but the techs at the local Jeep shop either don't know how to shut this thing off, or they won't tell me. I would appreciate any ideas from fellow Wrangler owners. Thanks for the help.

ygohome 05-03-2010 12:08 PM

did you pull the right fuse? I have an 04 rubicon and the fuse I pulled is actually labled "doors" i believe. I can check it again when I get home cuz it's been awhile since I checked.

Schmo 05-03-2010 12:34 PM

The fuse you pull to eliminate the noise when the door is open or taken off is not under the hood but behind the glove box. You'll have to do a search to find out which fuse to pull . . . I want to say #4 but it's been a couple of years since I pulled mine and never bothered to put it back when I put the doors back on. I don't really mind the E-brake one so I've never messed with it.


All times are GMT -5. The time now is 12:21 PM.