Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   trans problems (http://www.wranglerforum.com/f210/trans-problems-5042.html)

black tj 97 01-05-2007 01:25 PM

trans problems
 
i have been having problems shifting all of a sudden when im going from ist the second im feeling alittle bit of a clunk and same when im going from second to third third is not as bad though.

Also the gears are starting to grind when i shift fast from second to third third to fours and every now and then 5th. It is no consistant ether one shift it will then the next will be fine im thinking my Syncros. Any body have a clue. any thing i can do other that that becasue i dont want to pull the trans if i dont have too.

black tj 97 01-06-2007 01:40 AM

?

Odhinn 01-06-2007 05:40 AM

Sounds like syncros to me, but having the wrong or contaminated fluid could cause it also.

04moneypit 01-06-2007 02:52 PM

Do you have a locker in the rear end?

black tj 97 01-06-2007 07:48 PM

no

04moneypit 01-06-2007 09:45 PM

When I was running a detroit locker, I had very similar problems. Since that is not the case, I will have to agree with odhinn that your synchros are probably going down the tube, unless your clutch is so worn that it won't grab enough to let you shift smoothly. Are you having any clutch chatter or funny noises when you depress the clutch? If this is not the case, check your fluid levels and maybe change your tranny fluid with some new stuff, either pennzoil synchromesh or the dealer stuff.


All times are GMT -5. The time now is 06:47 AM.