Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   1997 Wrangler TJ (http://www.wranglerforum.com/f282/1997-wrangler-tj-519025.html)

Itsneedle 02-04-2014 06:03 PM

1997 Wrangler TJ
 
I recently replaced my heater core. The job was pretty lofty in and of itself. But, after I put everything together I realized the ignition switch wasn't working right. It clicks one when I turn it from the off position, but it doesn't feel right. It doesn't crank our even try to start. The headlights and internal lights work, and when the key is off and removed it beeps until I shut the door. I've heard everything from actuators to solenoid problems. Does anyone know what I should do.

nathandiehl 02-05-2014 01:42 PM

While I can't help you with the technical advice you're needing, I do have two suggestions on how you can perhaps get the attention of someone who has the knowledge you're looking for:
1. Use a more clear title. Instead of the year of your vehicle, use a descriptive phrase like "Ignition won't turn over after heater core replacement" or something along those lines.
2. You posted it in the wrong forum. This forum is more for discussing opinions (like mod opinions), and so a lot of the peeps who hang out here are tinkerers like me who don't have he tech knowledge you need. Instead, there is a "TJ Tech Forum" where tech-heads like to hang out, and I think you'd be more likely to get a response from posting there: TJ Tech Forum - Jeep Wrangler Forum

Good luck, and I hope you get it figured out!

4x4mickey 02-06-2014 04:50 PM

you might see if you have a alarm on it and it could be in safe mode

OR

not sure of the 97 i need to learn this still.

check in a manual and see if when you disconnect the bat. for a certain amount of time that the computer needs to relearn your key.

also make sure you check your fuses and the starter relays etc… for any issues with them

Itsneedle 02-06-2014 04:59 PM

I bought a new lock cylinder from Napa, and that didn't work. The next step I think I'm going to take is replacing the ignition switch.

4x4mickey 02-06-2014 06:13 PM

if it is in safe mode it won't make a difference it is the computer telling ti to not start not the key or the switch. you can replace the whole jeep but until the computer gets reset it won't do a thing.

unhook the bat for 20min and see if it helps. not sure on jeeps but I'm sure if you search for it here someone will be able to tell you how to rest the computer on them or look it up on the net.

make it re learn everything again.

Itsneedle 02-06-2014 06:25 PM

I appreciate the input. I'll let you know if it works.

CGipson 02-06-2014 06:48 PM

Had similar issue with my 98 after replacing heater core, the radio and headlights didn't work, the problem was a wiring connector didn't make good connection when plugged in. Might want to double check all wires.


All times are GMT -5. The time now is 04:13 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.