Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Both Fog Lamps Out (http://www.wranglerforum.com/f210/both-fog-lamps-out-52480.html)

JackassTrail 06-07-2010 10:34 PM

Both Fog Lamps Out
 
I just bought a 2002 Sport (my first Jeep!) and really enjoying it. Still trying to figure out the bells and whistles, and I noticed both fog lamps are out (nothing happens when I pull out on the multi-function control arm). Anyway, just wondering if it is most likely I need to replace both lamps, or if it's more likely a fuse issue. Appreciate your thoughts.

distortedtj 06-07-2010 10:36 PM

Well always start with checking the fuse. It will be in the distribution box under the hood on the passenger fender.

Also they only work when the lights are on //running lights or driving headlights...they shut off with the brights.

^^^ all for factory lights.

JackassTrail 06-07-2010 10:41 PM

Great, thanks. I'll start with the fuse.

drivebytruckerz 06-07-2010 11:05 PM

Past the fuse (which I'd say is it) the ground could be either not touching or a connection somewhere could be unhooked or dirty.

47MTP 06-08-2010 04:48 AM

Disconnect both plugs from the fog lights and check for voltage with a multimeter. If the fuse is good and you're not getting the proper DC voltage at the lights, then like "driveby" said, you might have a bad ground or the fog light relay could be bad.
Bert

TJeepman 06-08-2010 11:35 AM

Somebody may have disconnected the fog lights since the multi function switch can act up and cause the lights to stay on. That's a fairly common problem, see this Thread regarding replacement of the switch, if need be.
Also, maybe, maybe, maybe the bulbs have been removed, a wire has been cut, the multi function switch isn't working properly for turning them on. Any possibility of contacting the previous Owner to see what he/she might have done?

Wench 06-08-2010 12:08 PM

are the fog lamps stock? if so check the relay under the hood in the little black box :P

TJeepman 06-08-2010 09:33 PM

Another possibility - fogs won't work if headlights are on "bright".

s3nt3nc3d 06-08-2010 11:35 PM

Quote:

Originally Posted by TJeepman (Post 647742)
Somebody may have disconnected the fog lights since the multi function switch can act up and cause the lights to stay on. That's a fairly common problem, see this Thread regarding replacement of the switch, if need be.
Also, maybe, maybe, maybe the bulbs have been removed, a wire has been cut, the multi function switch isn't working properly for turning them on. Any possibility of contacting the previous Owner to see what he/she might have done?

Thanks for posting this... I just had that exact problem start happening lately (indicator light kept randomly turning on/staying on), but since I don't have fog lights installed, I just pulled the stupid fuse.

Seawalker 06-09-2010 07:55 AM

Sometime the electrical contacts inside the mutifunction switch get dirty.
Get some spray electrical contact cleaner from Radio Shack.
Pull on the multifunction switch until you can get the end of the spray tube inside, and spray the heck out of it. then work it back and forth several times and spray some more. I did this on mine back in September of last year and it's still working great.

2002 TJ Sport 4.0L 5 speed

JackassTrail 06-09-2010 10:34 PM

Thanks, everyone. Lots of good information here. I'll let you know what I find out.

Pontiackid87 06-09-2010 11:06 PM

Bad relay?

Wh33lin 06-16-2010 12:43 PM

I have an '03. My fog lights (stock) too have been turning themselves on, staying on, or not turning on at all. All situations require me to play with the switch. The head lamps and high beam work just fine.

I plan to check the breaker first then basically jump to replacing the switch (I think its about $80 for the part). Replacing the bulbs doesn't make sense since its both acting up the same way.


All times are GMT -5. The time now is 08:39 PM.