Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   '95 Transmission Advice (http://www.wranglerforum.com/f218/95-transmission-advice-526561.html)

Rogue Status Wrangler 02-08-2014 08:17 PM

'95 Transmission Advice
 
Background Info:

Just purchased my 1995 Jeep Wrangler Sahara with 155,000 miles on the odometer. It had been well taken care of and serviced religiously at the dealership with oil changes, etc. It has the 4.0 I6 engine in it with 3.55 gear ratio and the A/C option as well. Great buy, however I have run into a major problem that I need help diagnosing.

Problem:

After going on a trip from Orange County to Santa Barbara I was pulling up my street after having no issues the entire drive when suddenly as I pushed in my clutch to downshift into 2nd gear I felt a "pop/heavy click" as I pressed the clutch to the floor. I thought this was weird and as I drove up my street (hill) it was very hard to shift. So much so that I could not get the Jeep into Reverse. It made a horrible grinding sound when I tried to engage it into reverse. I even tried putting it into 5th and then dropping it into reverse without any luck. The next morning I went to take it into the shop and it shifted like normal. Totally weird considering how I parked it the night before. I did however notice that the clutch pedal had more "play" at the beginning of the pedal and did not feel as tight anymore. Also, when the Jeep is engaged in gear and moving forward I hear a repeated "ticking" that speeds up and slows down with my acceleration. I took it into the shop and the guys couldn't diagnose my problem. He said that it seemed to be shifting fine. He checked my slave cylinder for cracks/leaks and found nothing.

I then drove the Jeep for the next two weeks without any significant issues besides the "ticking" sound and the looser clutch feel that I did not like. No significant problems at this point though.

About a day ago I noticed that the shifting was getting very hard. So much so that when in neutral at a light, I had to aggressively force the Jeep into 1st gear as it did NOT want to engage in 1st. It got so bad that I had to start from 2nd or make sure to downshift into 1st before coming to a Stop if I wanted to start from 1st gear.

I then did more research and called WFO in Grass Valley, CA and he said it is most likely the slave or master cylinder. I took it to the shop and had them replace the Slave Cylinder. Upon driving home the problem seemed worse then ever!

I can barely shift the Jeep into any gears and its nearly impossible to put it into 1st and reverse makes terrible grinding sounds. Not drivable in my eyes.

What do you guys think it is?

Suggestions: Master Cylinder? Clutch Plate? Transmission?

snowgoer540 02-08-2014 10:48 PM

The whole time I was reading I was thinking it's probably the clutch master cylinder. The fact that it's now worse means there is probably air in the lines. I've never had any success bleeding any hydraulic clutch system on the vehicle; I've always bled the system off the vehicle and then snaked everything back in place as one unit. Always got all the air out that way.

At any rate, i seriously doubt every finger in the pressure plate broke at the exact same time to give you problems, especially if you weren't experiencing any problems before the mysterious pop you felt in the pedal. Before you pay someone all the money to pull the tranny, I'd change the master cylinder. And make sure they bleed everything off the vehicle, so the bleeder can be the highest point and all the bends don't trap the air.

Rogue Status Wrangler 02-09-2014 08:59 PM

Update:

I went out to move the Jeep today and the clutch was nearly all "Play". Now it doesn't shift into gear when the Jeep is running and the clutch doesn't seem to be engaging at all.

Looks like I will be taking it back to the shop in the morning because clearly they did not bleed the lines correctly. I will also have them replace the master cylinder.

Any other thoughts?

Wayne moore 02-09-2014 09:29 PM

Typically a master or slave cylinder doesn't snap and does not make clicking sounds while driving. A clutch fork or finger(s) of a pressure plate will create the issue you are experiencing. It sounds like the tranny needs to come out and the clutch replaced. Sorry. As a retired auto shop teacher I have givin out a lot of bad news like this.

tylerf83 02-09-2014 10:06 PM

when my master went it popped a couple times and it was hard to get it fully depressed then the pedal went limp and would not return all the way

Rogue Status Wrangler 02-09-2014 11:40 PM

Any suggestions on what my transmission options are? I have read about a few different options. I can get a used NV3550 out of an '02 TJ for $800, or a rebuilt AX-15 for $575, or lastly a rebuilt AX5 for $550.

Mowrangler 02-10-2014 06:22 AM

Quote:

Originally Posted by Rogue Status Wrangler (Post 8128713)
Any suggestions on what my transmission options are? I have read about a few different options. I can get a used NV3550 out of an '02 TJ for $800, or a rebuilt AX-15 for $575, or lastly a rebuilt AX5 for $550.

AX-5 is for a 4 cyl. Wont work.
A truley rebuilt AX-15 sounds like a deal to me.
A NV3550 swap is supposed to be an upgrade but I dont know what else needs to be swapped to make it work.

Mowrangler 02-10-2014 06:27 AM

Quote:

Originally Posted by Rogue Status Wrangler (Post 8128713)
Any suggestions on what my transmission options are? I have read about a few different options. I can get a used NV3550 out of an '02 TJ for $800, or a rebuilt AX-15 for $575, or lastly a rebuilt AX5 for $550.

AX-5 is for a 4 cyl. Wont work.
A truley rebuilt AX-15 sounds like a deal to me.
A NV3550 swap is supposed to be an upgrade but I dont know what else needs to be swapped to make it work.

W5KVV 02-10-2014 07:00 AM

You have a clutch problem, not a tranny problem. I just went thru this myself. In the end, you're more than likely going to be putting in a clutch.

Mine was doing the exact same thing & turned out to be the T/O bearing & pressure plate. I did the entire clutch setup while I was in there.


All times are GMT -5. The time now is 03:18 PM.