Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Engine Miss Fire/Gargle/Bogging Down (http://www.wranglerforum.com/f210/engine-miss-fire-gargle-bogging-down-53231.html)

monahan 06-17-2010 07:47 AM

Engine Miss Fire/Gargle/Bogging Down
 
OK I'm new to automobile/jeep repair so bear with me...

I have an '06 4-cyl Wrangler. Lately, when I floor it (either while driving or idling), the engine will gargle/miss fire and basically just run REAL crappy. However, if i gently accelerate, everything sounds and works fine. When I took it in to the local quickie lube place, he suggested either replacing spark plugs or fuel injection service, both of which were done <20,000 miles ago.

An interesting note....since the spark plugs were only $4 a piece, I decided to change them myself. The owners manual and the Advance Autoparts guy told me what size spark plugs to get, so i listened. When I pulled the old spark plugs out to look at them, I noticed they were a different size then the jeep manual's suggested size (the length of the threaded part on the old spark plugs was roughly half the length of the new)...and the last people who replaced the spark plugs was the Jeep Dealership next to my work!

My question is 1.) could this spark plug situation be affecting the gargling problem?
2.) If not, what are my options from here?

GroundHawg 06-17-2010 08:13 AM

Yes. Make sure the correct plugs are put in. In addition, dump some fuel injector cleanerin your fuel tank too. See what happens with different plugs and some cleaner.

Just out of curiosity...whst did the plugs look like? Brand if you can figure it out, and did they appear fouled?

rrich 06-17-2010 08:36 AM

Why is it that so many believe a parts kid that chopped onions for Mcdonalds last week rather than even looking at the underhood label ON THEIR OWN JEEP?

Kate 06-17-2010 08:43 AM

Quote:

Originally Posted by rrich (Post 658425)
Why is it that so many believe a parts kid that chopped onions for Mcdonalds last week rather than even looking at the underhood label ON THEIR OWN JEEP?

Man.. give the poor guy a break.
Sometimes folks just don't know where to look or what they're looking at.

When I go into a parts house, I expect the person behind the counter to know what they're doing. Fortunately I know just enough about mechanics to be able to tell when something is horribly wrong, but I've lived a long time and have had the chance to learn a number of lessons the hard way.

TexasSam 06-17-2010 08:50 AM

A plug that's to long can hit the top of your pistons at the top of the stroke ! One that's to short won't fire in the combustion chamber properly (at proper depth) and won't burn fuel properly and can cause fouling . Look in your owners manual and see what plugs it says use then look online at see what other plug part numbers cross over to what you need and buy the brand you like best.

Kate 06-17-2010 09:11 AM

From what I've read, some of the Jeeps are fussy about the plugs they use.
I know that mine is. Only NGK/OEM. The platinums are too hot, others just don't do the job.

GroundHawg 06-17-2010 09:18 AM

Quote:

Originally Posted by Kate (Post 658480)
From what I've read, some of the Jeeps are fussy about the plugs they use.
I know that mine is. Only NGK/OEM. The platinums are too hot, others just don't do the job.

That's exactly right, so don't try and get fancy. I always just stick with the original brand and type

monahan 06-17-2010 12:13 PM

Quote:

Originally Posted by GroundHawg (Post 658390)
Yes. Make sure the correct plugs are put in. In addition, dump some fuel injector cleanerin your fuel tank too. See what happens with different plugs and some cleaner.

Just out of curiosity...whst did the plugs look like? Brand if you can figure it out, and did they appear fouled?

The ones that Chrysler installed (about 1/2" too short, but somehow still worked) were NGK ZFR5F-11. Chrysler replaced them at 30K. The ones I just installed are Champion 3570. Just finished putting the rest of those in, but the engine sputtering is still happening when I pound the gas...think it will do any good cleaning the throttle body?

GroundHawg 06-17-2010 03:19 PM

It's cheap and can't hurt.

With all problems I love starting cheap and free. I hate buying parts and finding out the problem still exsists.

As far as engines go, get everything cleaned up, do a tune up (plugs minimum, wires if you want) and see whst happens. I know your vehicle isn't old, but with the sh*tty fuel we use, don't be suprised if just cleaning injectors or TB's doesn't fix high and rough idles.

It just sucks 3 sensors and $100 bucks later all it needed $15 worth of plugs and TB cleaner you know? :rofl:

dump in some fuel injector cleaner in your tank too. I do in my JK every oil change. The 3.8 hates Ethynol, and the 4.0 isn't too big a fan either.

shipjim 06-17-2010 03:41 PM

I just enncountered something like this, Jerry B. recommended cleaning the throttle body. Remove the aircleaner, see the slit in the carb, buy some throttle body cleaner, use the long tube and while reving the throttle with your hand, spray this into that opening. I did the tune up plugs, distributor etc adn this seemed to fix it. jj

monahan 06-17-2010 04:45 PM

Success!

I ended up replacing the wires ($25 at Auto Zone) and gave the throttle body a good cleaning. That seemed to do the trick...shes running perfect now.

Thanks for all your help. This is my first time on any forum and so far I'm very impressed.

GroundHawg 06-17-2010 06:07 PM

You're welcome. It's why we're all here. Any more problems ask away. We're all here to help :p

1jeeplover77 09-10-2010 09:53 PM

I started getting ethanol free(try the cheap way out) in my 2003 4.0L, with in a half of a tank it stopped missing. Mine seems to do it more in the hot summers. I ran it for 5 tanks, with out a miss. I was on the road for work and had to get some e85, it started doing it again with in 20 miles of putting the e85 crap in my tank. I think the e85 may be a symptom, not the problem. I will post if I get mine running right.


All times are GMT -5. The time now is 09:27 PM.