Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   My Jeep won't run (http://www.wranglerforum.com/f210/my-jeep-wont-run-53402.html)

tbradp 06-19-2010 09:41 PM

My Jeep won't run
 
I have a 97 Wrangler Sahara. The battery was dead so I jumped it off no problem. But as soon as I took my foot off the gas pedal it died...repeatedly. I thought the carb might be gunked to I put some Lucas fuel system cleaner but it's still won't run without feeding it gas. Oh, one more thing...when is does run the battery indicator needle goes to the far right (19) and the "check gauges" light comes on.

Where should I go next? New battery...alternator?

drivebytruckerz 06-19-2010 09:43 PM

No... it's nothing. I had a dead battery Friday at work after leaving my lights on. Get it cranked and drive it a few miles down the highway so it can get re-charged... it'll be fine as long as that batter isn't completely gone.

Had the same problem until the batter got good and charged after a few miles of good driving.

JDsDream 06-19-2010 11:02 PM

The first thing that you should do is check the battery and connections to make sure that there is NO corrosion, no cracks or breaks in the cables and that the connections are good and tight. You may also want to pull a working battery from another vehicle and see if the problem still exists when you start it with that battery. Go with the cheapest solution first.

4Jeepn 06-19-2010 11:06 PM

new battery will solve issue.. also you jeep does not have a carb.

drivebytruckerz 06-19-2010 11:07 PM

^Exactly right. Most likely your battery is just so dead that it'll take some time to get back its full charge (unless it's just bad, then get a new one). This can be accomplished by driving it a few miles (7-10) or charging it. But the tip about a battery from another vehicle is a good one to see if your batter is good. Get it cranked and drive it a good while. Then leave it in the garage and crank it again. Like I said.. had this Friday.

doclouie 06-19-2010 11:34 PM

Get both the alternator and battery checked out.

wasurfer86 06-19-2010 11:51 PM

if you switch out the battery and still have problems go to sears and have them check the alternator starter battery. it costs about $20. if you do go to sears dont forget to take your doors off first:D

tbradp 06-20-2010 01:40 PM

Thanks
 
Thanks to all for the advice. I'll try changing the battery and see if that works.

tbradp 06-24-2010 03:39 PM

Fixed
 
Thanks guys. The battery was exactly the problem. When I went to get a new one they tested the old one, which was supposed to have 700 cold cranking amps...it had 2.38.


All times are GMT -5. The time now is 09:18 AM.