Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Troubles shifting to 3rd gear (http://www.wranglerforum.com/f210/troubles-shifting-to-3rd-gear-53833.html)

dieterj 06-25-2010 12:48 PM

Troubles shifting to 3rd gear
 
Hi everyone,
New to this site and have only owned my Wrangler Sahara 1998 for a year.

I just recently got the water pump fix but now I'm having another issue... (go figure) :banghead::banghead:

Occasionally when shifting to 3rd gear it either slips or grinds a bit, almost as though I'm not pushing in the clutch far enough.

Anyone have this problem? If so, what can I do to fix it? Is it the clutch, gears, tranny or all the above...??

Any help is appreciated!

pokey 06-25-2010 12:51 PM

I would start by changing your tranny fluid if you haven't done it in awhile. You have the AX15, It's picky about its fluid. Try some redline MTL or MT90 in it.

dieterj 06-25-2010 12:54 PM

Thanks for the quick response.
I've never drianed tranny fluid.... assuming it's as easy as draining oil?

I'll try doing this over the weekend.

pokey 06-25-2010 01:35 PM

It's not too hard. There are write ups here on how to do it. Loosen the fill plug first, then remove the drain plug. Just let it drain onto the skid plate. It's a little messy. You'll need a pump to fill it back up with new fluid. Use the Redline like I said, it's a little pricey but worth it. You'll need 4 quarts and there will be some left over. Good luck and welcome to the forum.

TJeepman 06-25-2010 01:46 PM

Quote:

Originally Posted by dieterj (Post 667721)

Occasionally when shifting to 3rd gear it either slips or grinds a bit, almost as though I'm not pushing in the clutch far enough.

Anyone have this problem? If so, what can I do to fix it? Is it the clutch, gears, tranny or all the above...??

Any help is appreciated!

Could be the linkage is worn or needs adjustment.
Try moving the shift lever to the right some when its going through neutral, and then back and up into 3rd, and see if it grinds then.
On real cold days mine will often grind going from 1st to 2nd, moving the shift gear a little right and back and then into 2nd, stops that completely.
Worth a try.


All times are GMT -5. The time now is 02:59 AM.