Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ General Discussion Forum (http://www.wranglerforum.com/f290/)
-   -   Cant get this bolt through!!!!!!!!!! (http://www.wranglerforum.com/f290/cant-get-this-bolt-through-55139.html)

Kohrs93 07-12-2010 02:29 PM

Cant get this bolt through!!!!!!!!!!
 
Ok so i've been working on replacing my sway bar mounts/bushings and when i got to the rear bolt on the drivers side, i got it 3/4 of the way down and hit another bolt that was coming out of another stabilizer type thing (not sure what it was) so i cut the bolt head off and used vice grips to get the rest of the shaft out. I went to advanced auto parts and got a new one but they didn't have a shorter one so i went ahead and cut the new one down. It fits up in there but I still have one problem. I CAN'T GET THE BOLT TO START THREADING AND I CAN'T GET THE WRENCH ON IT!!!!!!!!!! Is there any trick to doing it???????????? Any help is appreciated I've spent two hours trying to get this one bolt started. I check the threads and made sure that a nut would go up and down the bolt, so i know the thread on the bolt isn't messed up. I'm losing my mind here and don't know what to do. I'm thinking maybe the threads inside the bracket that the bushing mounts to are stripped? CAN ANYONE HELP1?!?!

1992wranglersahara 07-12-2010 06:36 PM

I'll ask an obvious question - are you sure you didn't cut the bolt too short? If you are SURE you didn't, then I would think that you are not getting the bolt straight onto those threads. Even if the bolt hits those threads at the slightest angle, that bolt won't want to get in there.


All times are GMT -5. The time now is 10:05 PM.