Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   URGENT!!! Spark plugs (http://www.wranglerforum.com/f210/urgent-spark-plugs-55340.html)

Kodysteeler43 07-14-2010 06:12 PM

URGENT!!! Spark plugs
 
I just changed the oil in my 1998 jeep wrangler. I decided to replace the spark plugs also. when i went to turn it on it ran fine. i parked it. i tried to start it up again and no electronics. i removed the battery wire and put it back on. started up then. but when started it ran rough. when i cheked the spark plugs, the 1st cylinder has static charge from the engine housing to the housing of the spark plug wire. It runs rough, possible that the plug is bad and one of the clyinders arent working? i have to idea! help please!! Urgent!
1998 Jeep wrangler 4cyl.

BigSahara 07-14-2010 06:31 PM

did you gap the plugs?

Jerry Bransford 07-14-2010 07:13 PM

Sounds like the #1 spark plug wire may not be seated fully onto the plug. That or the #1 spark plug connector was damaged when you pulled it off the old plug so it may need replacing now. Many aftermarket ignition wiring sets are shoddily constructed so perhaps it just pulled apart. For me, I stick with the factory OE ignition wiring set. Well built, holds together, and doesn't cause radio static like some aftermarket ignition wiring sets can. :)

N39-W120 07-14-2010 07:26 PM

Just out of habit, I replace the wires with the plugs... it alwasy seems that the tugging and yanking on the wires something unseen breaks...

Kodysteeler43 07-15-2010 03:25 PM

I replaced the whole set. I guess the wire housing was damaged.


All times are GMT -5. The time now is 03:32 AM.