Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Rear Axel Issues (http://www.wranglerforum.com/f210/rear-axel-issues-55453.html)

Cosmicrust77 07-15-2010 09:12 PM

Rear Axel Issues
 
I purchased my TJ about a month a go. One of the first things I did was to have it aligned, as it needed it badly. That was about 3k miles ago.

This morning on my way to work (about 55 miles) I noticed a vibration that I thought was coming from the front passenger tire. On the way home it seemed to be worse, or possibly i was just more awake and focused on it.

Also I noticed at slower speeds there was a loud knocking coming from the rear. I pulled in to a parts store and was watching the driver side rear tire in the side mirror. It looked as if it were wobbling somewhat.

As I inspected both back tires I saw that the driver side was actually sticking about 1 1/2 to 2" past the fender flares (Sahara flares). The passenger tire was almost against the frame and inside the flares.

We have plans to go wheeling next weekend, but now it looks as we may be grounded until we get this fixed.

Any Ideas :confused:

Thanks a head of time!

distortedtj 07-15-2010 09:18 PM

Is the jeep lifted sir?

jwm1986 07-15-2010 09:29 PM

Have you checked your lug nut torque!!??

02sporttj 07-15-2010 09:35 PM

Check the rear trackbar. Mine was attached at the axle by a extension bracket that was installed at the time someone lifted it (4"). The bracket would not stay tight and would start making thuds as it became loose. It now has a JKS adjustable Trackbar mounted to the OEM location. (I've only owned the jeep for 4 mos.)

jeepjones 07-15-2010 09:47 PM

Did the C-clip that actually holds the axle shaft in the carrier fall out? This would allow the entire shaft to work it's way out of the housing.

Cosmicrust77 07-15-2010 10:06 PM

Jeep is not lifted. Will check lugs and other items tomorrow after work, during the daylight. The lugs would be a bone head fix. I hope that is all it is, though I will be embarrassed if in the end i asked for help because my lugs were working themselves off. :banghead:

Will post what i find tomorrow.

Thanks again.

lancetkenyon 07-16-2010 11:20 AM

I am betting track bar bracket on the rear axle is broken/cracked. It sounds like the whole axle shifted to the drivers side. That would cause the DS to move over, which could explain some of the noises too. Or might have been the tire lugs hitting a coil bucket or the frame, causing major noises. Check all brackets, and rear track bar itself.

Cosmicrust77 07-17-2010 07:08 AM

Well we looked at the jeep for only a few minutes after work yesterday. There are 2 problems.

First the lugs were working them selves loose on the driver side.

Second the passenger tire is working its self closer to the frame. It is less than 1/4 of an inch from the Coil support.

We will take the tire off on Monday weather permiting to inspect it further.

Thanks for all the suggestions.

distortedtj 07-17-2010 12:16 PM

Quote:

Originally Posted by lancetkenyon (Post 690491)
I am betting track bar bracket on the rear axle is broken/cracked. It sounds like the whole axle shifted to the drivers side. That would cause the DS to move over, which could explain some of the noises too. Or might have been the tire lugs hitting a coil bucket or the frame, causing major noises. Check all brackets, and rear track bar itself.


Make sure you check this bud. ;) ^^^^^

lancetkenyon 07-19-2010 12:28 PM

Well, it is Monday. What did you find?

Cosmicrust77 07-26-2010 05:49 PM

Got the Jeep back from the dealership late Saturday. They said they replaced 2 Lateral swaybars and looks like they adjusted the bends in the track bar.

They did a good bit of spray painting on and around the axle.

They fixed it for me no charge, but the owner was a P.Oed the whole time so I plan to have my local Mechanic look it over to see what they did and didn't do.


Thanks for the help everyone, did not get to go wheeling, but perhaps it was for the best.

lancetkenyon 07-26-2010 10:26 PM

Quote:

Originally Posted by Cosmicrust77 (Post 701836)
Got the Jeep back from the dealership late Saturday. They said they replaced 2 Lateral swaybars and looks like they adjusted the bends in the track bar.

They did a good bit of spray painting on and around the axle.

They fixed it for me no charge, but the owner was a P.Oed the whole time so I plan to have my local Mechanic look it over to see what they did and didn't do.


Thanks for the help everyone, did not get to go wheeling, but perhaps it was for the best.

= :confused:
= :eek:

Cosmicrust77 07-26-2010 10:38 PM

I have not had a good chance to inspect everything. It has been rainy here and i crawled underneath it only breifly.

I say they adjusted the track bar only because it has new black spray paint on it. They did not mention it when i picked up the jeep from them saturday afternoon.


All times are GMT -5. The time now is 11:35 AM.