Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   02 Sensor (http://www.wranglerforum.com/f210/02-sensor-55676.html)

Archon 07-18-2010 09:38 PM

02 Sensor
 
Have a 2005 Jeep wrangler Unlimited with 4.0 6 cyc. Have OBD Code says Bank 1 Sensor 1 Slow response. Were it is. another sensor was bad I think it was bank 1 sensor 2 And this one was replaced. What is it with these electric plugs it is just almost imposable to plug them together. I couldn't my brother who works on cars couldn't and a retired mechanic worked on it for 2 hrs before we finally got it plugged in. any way to plug the plugs in easy. and when taking out the sensor. They usually strip out and one has to re tap. On my Jeep I believe there is 5 Sensors? Correct? I might decide to replace all sensors as it seems every time I replace one the next one goes. I live where were are emission tested.

AzTJ 07-18-2010 09:48 PM

There should only be 2 - one before and one after the catalytic converter.

TJ Terry 07-18-2010 10:01 PM

Bank 1 sensor 1 is the one closest to the exhaust manifold. Pre converter. bank 1 sensor 2 is post converter. Like AzTJ said only two.

JDsDream 07-18-2010 10:11 PM

I get this cel code pretty often. It stays on for several starts and then goes out. I have never changed the sensors or reset the cel and it has passed emissions for the past 2 years without a problem. This is not a code that is stored in the computer.

Dixit 07-18-2010 10:31 PM

If you have a california emissions based exhaust system, of which I thought almost all cars started this in 2004, you have 4 O2 sensors. Two before the mini cats and two after the mini cats, none before or after the main cat (basically hidden above the transmission skid plate.

Bank1 Sensor 1 means front (cyl1-3), before mini cat. Bank1 Sensor 2 means front, after mini cat. Bank2 refers to rear (cyl 4-6), then sensor 1 and 2 are the same concept of being either before or after the mini cat, respectively.

Slow response means that its not switching fast enough meaning the sensor is getting old and sluggish when it comes to responding to engine fuel changes. If you have a scanner and its capable of seeing a live view of the sensor, you should see it switching up and down consistently between 0.9V and 0.1V, up and down like a sine wav, but quickly. If it does a very slow sine wave then it gets sluggish and throws the code. According to the FSM you would get the code if it switches less than 16x up and down in a 20sec time frame.

You could replace that sensor which is fairly cheap, about $40-45 from your local auto parts stores.

Dixit

Archon 07-22-2010 03:00 AM

The fun Part is getting to the sensor It is very hard place to get at it

Jollyczar 07-22-2010 08:35 AM

The O2 sensor on my 97 was not too bad. The local AutoZone lent me an O2 sensor wrench for a $25 returnable deposit. It had a cut out for the pigtail and a bent arm to help get the leverage you need. I think you are supposed to loosen it when it is up to operating temp. (with the engine off of course). Be careful though, you definitely don't want damage any threads or break anything.

Jollyczar 07-22-2010 08:41 AM

While the location may not be ideal, it isn't too bad. I first reached in from the driver's side under the hood and carefully disconnected the pigtail wire. With the exhaust hot and engine off, you can access the O2 sensor by laying on your back under the driver's side (you don't need to jack anything up). Just don't burn yourself. I've replaced O2 sensors on other makes/models and this one is by far the easiest.

If you do this with the exhaust cold the sensor will be damn near impossible to loosen.


All times are GMT -5. The time now is 09:44 AM.